blacs-mpi 1.1-31ubuntu1 source package in Ubuntu

Changelog

blacs-mpi (1.1-31ubuntu1) precise; urgency=low

  * debian/rules: declare library dependencies correctly (LP: #934138).
 -- Robie Basak <email address hidden>   Fri, 17 Feb 2012 12:06:41 +0000

Upload details

Uploaded by:
Robie Basak on 2012-02-17
Sponsored by:
James Page
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-02-17 universe devel

Downloads

File Size SHA-256 Checksum
blacs-mpi_1.1.orig.tar.gz 74.9 KiB 8dcaee51f6794e3acba9a8d626f74fdb0636a840e91adbd5fd000e89495bc644
blacs-mpi_1.1-31ubuntu1.diff.gz 96.9 KiB 923186a1276b1b4002325c5a39b03649442c5a3c3f17f4e995feb0e0d2c14129
blacs-mpi_1.1-31ubuntu1.dsc 1.9 KiB f9ac26d761a8a1ef96cf29812aa5bc14df530a7927d188cf61cee881c3ad3442

Available diffs

View changes file

Binary packages built by this source

blacs-mpi-test: Basic Linear Algebra Comm. Subprograms - Test files for MPI

 The BLACS project is an ongoing investigation whose purpose is to
 create a linear algebra oriented message passing interface that may be
 implemented efficiently and uniformly across a large range of
 distributed memory platforms.
 .
 You can choose between an implementation based on MPI or PVM. This package
 uses MPI. There are packages for the shared libraries, for the static
 libraries and the development files, and for test programs (this one).
 .
 Most users do not need to install this package directly because it contains
 test programs for the BLACS libraries. You only need these if you experience
 problems with ScaLAPACK. The BLACS libraries are used as a high level
 communications library for ScaLAPACK. ScaLAPACK is a parallel version of
 LAPACK and is used on Beowulf type clusters.

blacs-test-common: Test data for BLACS testers

 The BLACS project is an ongoing investigation whose purpose is to
 create a linear algebra oriented message passing interface that may be
 implemented efficiently and uniformly across a large range of
 distributed memory platforms.
 .
 You can choose between an implementation based on MPI or PVM. This package
 provides test data for all BLACS packages (MPI and PVM versions).
 .
 Most users do not need to install this package directly because it is
 installed when installing the test programs for any BLACS package.

libblacs-mpi-dev: No summary available for libblacs-mpi-dev in ubuntu raring.

No description available for libblacs-mpi-dev in ubuntu raring.

libblacs-mpi1: No summary available for libblacs-mpi1 in ubuntu saucy.

No description available for libblacs-mpi1 in ubuntu saucy.