blinker 1.4+dfsg1-0.3ubuntu2 source package in Ubuntu

Changelog

blinker (1.4+dfsg1-0.3ubuntu2) groovy; urgency=medium

  * Drop python2 support in ubuntu too, no reverse-dependencies
    left, and blocking python-nose removal

 -- Gianfranco Costamagna <email address hidden>  Thu, 10 Sep 2020 18:22:27 +0200

Upload details

Uploaded by:
Gianfranco Costamagna
Uploaded to:
Groovy
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release main misc
Hirsute release main misc
Groovy release main misc

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
blinker_1.4+dfsg1.orig.tar.gz 55.5 KiB 93d0a9c6eb69dff77c736800e76369e5306d7fd61aa57891545c0b512471614e
blinker_1.4+dfsg1-0.3ubuntu2.debian.tar.xz 4.0 KiB e019b0289319407ee3e37cb25225820f3642a2ef14d69cce7d01326f6d1a2aed
blinker_1.4+dfsg1-0.3ubuntu2.dsc 2.1 KiB 6a6aecb9e7ac7db3469fe259fc437700df72a13f70e491ff84c858e388e42b00

View changes file

Binary packages built by this source

python-blinker-doc: Documentation for the blinker signaling library

 Blinker provides a fast dispatching system that allows any number of
 interested parties to subscribe to events, or "signals".
 .
 Signal receivers can subscribe to specific senders or receive signals
 sent by any sender.
 .
 This package contains the documentation for blinker.

python3-blinker: fast, simple object-to-object and broadcast signaling library

 Blinker provides a fast dispatching system that allows any number of
 interested parties to subscribe to events, or "signals".
 .
 Signal receivers can subscribe to specific senders or receive signals
 sent by any sender.
 .
 This package contains the Python 3 version.