blockui 2.70-2 source package in Ubuntu

Changelog

blockui (2.70-2) unstable; urgency=medium

  * Bump Standards-Version to 4.4.0 (changed priority to optional)
  * Replaced d/compat with debhelper-compat (version 12)
  * Moved package to JavaScript team
  * Moved package to use git-buildpackage
  * Install minified version

 -- Kyle Robbertze <email address hidden>  Tue, 23 Jul 2019 19:13:30 -0300

Upload details

Uploaded by:
Debian Javascript Maintainers on 2019-07-24
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe misc
Eoan release on 2019-07-24 universe misc

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
blockui_2.70-2.dsc 1.9 KiB 7bebcc395dfd8481a03bf9187216b0d82d6a9c3b21a5a4588265c95e6655e788
blockui_2.70.orig.tar.gz 7.9 KiB b642814285d6cef81ccefa5bb1678bcc5be9883b3da985a439c63610cc6d27aa
blockui_2.70-2.debian.tar.xz 2.4 KiB a6359589dcdf64ea2466e751eeb34547cdc0ef297582b95d7b58102199c3e88b

Available diffs

No changes file available.

Binary packages built by this source

libjs-jquery-blockui: simulate synchronous behaviour using AJAX

 The jQuery BlockUI Plugin simulates synchronous behavior when using AJAX,
 without locking the browser. When activated, it will prevent user activity
 with the page (or part of the page) until it is deactivated. BlockUI adds
 elements to the DOM to give it both the appearance and behavior of
 blocking user interaction.