blogtk 1.1-1ubuntu1 source package in Ubuntu

Changelog

blogtk (1.1-1ubuntu1) edgy; urgency=low

  * Merge from debian unstable:
     - keep using python2.4

blogtk (1.1-1) unstable; urgency=low

  * New upstream release.
  * Acknowledge 1.0-1.1 NMU. (Closes: #250214)
  * Update to Standards-Version 3.6.2 (no changes required).
  * Correct dependency on python-gnome2-extras for python gtkhtml2 module.
    (Closes: #319274, #314867)
  * When creating a .BloGTK configuration directory, create it with 0700
    permissions to avoid having passwords visible to other users. (Closes:
    #276239)
  * Add hints to Debian menu entry. (Closes: #314216)

 -- Gauvain Pocentek <email address hidden>   Mon, 03 Jul 2006 20:52:22 +0100

Upload details

Uploaded by:
Gauvain Pocentek on 2006-07-29
Uploaded to:
Edgy
Original maintainer:
Brian Bassett
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Edgy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
blogtk_1.1.orig.tar.gz 81.8 KiB d0ded49ecd9bed4ee339d138912c0e2353c13f679d1a0d6d5d139ac5c298018d
blogtk_1.1-1ubuntu1.diff.gz 4.2 KiB 9bc87e308311d0ef1ef4f1200f53afedeb135860a1995252d6ca22623b1be127
blogtk_1.1-1ubuntu1.dsc 646 bytes 50fa3528e363a434c09a2f36f3c268d7d45473333e40c3c5ccbfdbbd0925596f

View changes file

Binary packages built by this source

blogtk: No summary available for blogtk in ubuntu edgy.

No description available for blogtk in ubuntu edgy.