blop 0.2.8-6 source package in Ubuntu

Changelog

blop (0.2.8-6) unstable; urgency=low


  * debian/watch: Use sf.net redirector (Closes: Bug#449847).
  * debian/control:
    - Build-Depend on autotools-dev.
    - Update Standards-Version to 3.9.3.
  * debian/compat: Bump to 5.
  * Apply patch to fix FTBFS with --as-needed. (Closes: Bug#606837).

 -- Mario Lang <email address hidden>  Sun, 25 Mar 2012 17:19:49 +0200

Upload details

Uploaded by:
Mario Lang on 2012-03-27
Uploaded to:
Sid
Original maintainer:
Mario Lang
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe sound
Bionic release on 2017-10-24 universe sound
Artful release on 2017-04-20 universe sound
Xenial release on 2015-10-22 universe sound
Trusty release on 2013-10-18 universe sound

Downloads

File Size SHA-256 Checksum
blop_0.2.8-6.dsc 979 bytes 60870f40ee6ed4b28ebbc3e456010a93cf7135b2ccb8eec99c4803121df9aecd
blop_0.2.8.orig.tar.gz 222.8 KiB 7e87134fac428d2c3a44423119e273d189ef08ee35f4873d7d88d64610af3e0a
blop_0.2.8-6.diff.gz 3.0 KiB d0c84dadc602b91c94d743359be9036230d09c9d993ad1f74653afb6683dbf95

No changes file available.

Binary packages built by this source

blop: Bandlimited wavetable-based oscillator plugins for LADSPA hosts

 BLOP comprises a set of LADSPA plugins that generate bandlimited
 sawtooth, square, variable pulse and slope-variable triangle waves,
 for use in LADSPA aware audio applications, principally as components
 of a modular synthesis network.
 .
 They are wavetable based, and are designed to produce output with
 harmonic content as high as possible over a wide pitch range.
 .
 Additionally, there are a few extra plugins to assist in building
 synthesis networks, like a analogue-type sequencer, sync-square and
 ADSR envelope.