Ubuntu

Crash when pressing green info dialog button

Reported by Bjorn T. Jonsson on 2006-08-04
2
Affects Status Importance Assigned to Milestone
Bluefish
Fix Released
Critical
bluefish (Ubuntu)
Undecided
Unassigned
Daniel Leidert (dleidert) wrote :

Marked upstream and assigned with http://bugzilla.gnome.org/show_bug.cgi?id=349743.

Changed in bluefish:
status: Unknown → Confirmed
Changed in bluefish:
status: Confirmed → Fix Released
Daniel Leidert (dleidert) wrote :

Fixed in the upcoming 1.0.6 release.

Kai Kasurinen (kai-kasurinen) wrote :

Thanks for the bug report.

I'm closing this bug because it has been fixed in Edgy.

Changed in bluefish:
status: Unconfirmed → Fix Released
Changed in bluefish:
importance: Unknown → Critical
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.