bogl 0.1.18-4 source package in Ubuntu

Changelog

bogl (0.1.18-4) unstable; urgency=low

  * QA upload.
  * If a "--" argument is encountered on bterm's command line, terminate
    option processing there and accept arguments after the command name.
    Thanks to Colin Watson <email address hidden> for the patch.
    Closes: #528783.
  * Drop gratuitous hardcoded ldconfig call in libbogl0 postinst.
  * Drop redundant debian/foo.dirs.
  * Update standards-version to 3.8.4, no changes required.

bogl (0.1.18-3.1) unstable; urgency=low

  * Non-maintainer upload.
  * Improve packaging of the udeb by using current debhelper functionality.
    Ensures correct versioned dependency on libc. Closes: #564488.
  * Drop the 'Provides: editor' for bogl-bterm-udeb. It's unused and most
    likely incorrect.
  * Avoid executable stack. Patch taken from Fedora. Closes: #539775.
 -- Steve Langasek <email address hidden>   Tue,  22 Jun 2010 08:31:50 +0100

Upload details

Uploaded by:
Steve Langasek on 2010-06-22
Uploaded to:
Maverick
Original maintainer:
Debian QA Group
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
bogl_0.1.18-4.tar.gz 101.2 KiB 318080cdf2f789c999bcdefd067aef25516346330090ee810c7066b0cb1c9593
bogl_0.1.18-4.dsc 1.4 KiB 829cae2175cee773c672ca6b273b3698bcf705130b0caa4e48e0956cdb62f60b

Available diffs

View changes file

Binary packages built by this source

bogl-bterm: No summary available for bogl-bterm in ubuntu natty.

No description available for bogl-bterm in ubuntu natty.

bogl-bterm-udeb: No summary available for bogl-bterm-udeb in ubuntu maverick.

No description available for bogl-bterm-udeb in ubuntu maverick.

libbogl-dev: No summary available for libbogl-dev in ubuntu maverick.

No description available for libbogl-dev in ubuntu maverick.

libbogl0: No summary available for libbogl0 in ubuntu maverick.

No description available for libbogl0 in ubuntu maverick.