boinc-app-seti 7.28~svn2633-3 source package in Ubuntu

Changelog

boinc-app-seti (7.28~svn2633-3) unstable; urgency=medium


  * Bump std-version to 3.9.6, no changes required.
  * Stop depending on old boinc-dev.
  * Update copyright, now in machine readable format.
  * Add description to patches, reorder them,
    use patch name as written in README.patches.

 -- Gianfranco Costamagna <email address hidden>  Tue, 30 Sep 2014 14:49:40 +0200

Upload details

Uploaded by:
Debian BOINC Maintainers on 2014-10-19
Uploaded to:
Sid
Original maintainer:
Debian BOINC Maintainers
Architectures:
any
Section:
science
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
boinc-app-seti_7.28~svn2633-3.dsc 2.0 KiB bb015a8bda6a26d3431e7d9effec4b87f5650fe9bb679b59404093519bcd8bc3
boinc-app-seti_7.28~svn2633.orig.tar.gz 1016.1 KiB 3badf882c2d30470b680e86aa85b732d6c97de2f32c6d33b61cde8aa9247cc68
boinc-app-seti_7.28~svn2633-3.debian.tar.xz 16.2 KiB 5b0650d82307a116a4d3c84715747336909cc687c2d3a6911e285d3e805aee5a

Available diffs

No changes file available.

Binary packages built by this source

boinc-app-seti: No summary available for boinc-app-seti in ubuntu vivid.

No description available for boinc-app-seti in ubuntu vivid.

boinc-app-seti-dbg: No summary available for boinc-app-seti-dbg in ubuntu vivid.

No description available for boinc-app-seti-dbg in ubuntu vivid.

boinc-app-seti-graphics: No summary available for boinc-app-seti-graphics in ubuntu wily.

No description available for boinc-app-seti-graphics in ubuntu wily.