Change log for bombardier package in Ubuntu

110 of 10 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-04
Deleted in cosmic-proposed (Reason: moved to release)
bombardier (0.8.3+nmu1ubuntu4) cosmic; urgency=medium

  * No-change rebuild for ncurses soname changes.

 -- Matthias Klose <email address hidden>  Thu, 03 May 2018 14:13:37 +0000
Superseded in cosmic-release on 2018-05-04
Published in bionic-release on 2018-04-03
Deleted in bionic-proposed (Reason: moved to release)
bombardier (0.8.3+nmu1ubuntu3) bionic; urgency=high

  * No change rebuild to pick up -fPIE compiler default

 -- Balint Reczey <email address hidden>  Tue, 03 Apr 2018 12:15:30 +0000
Superseded in bionic-release on 2018-04-03
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-02-07
Deleted in xenial-proposed (Reason: moved to release)
bombardier (0.8.3+nmu1ubuntu2) xenial; urgency=medium

  * No-change rebuild for ncurses6 transition.

 -- Matthias Klose <email address hidden>  Sun, 07 Feb 2016 09:39:37 +0000
Superseded in xenial-release on 2016-02-07
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
bombardier (0.8.3+nmu1ubuntu1) natty; urgency=low

  * Correct linking order to prevent FTBFS with newest toolchain.
 -- Angel Abad <email address hidden>   Mon, 31 Jan 2011 17:34:05 +0100

Available diffs

Superseded in natty-release on 2011-01-31
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
bombardier (0.8.3+nmu1) unstable; urgency=low

  * Non-maintainer upload.
  * Ship empty /var/games in the package, so the postinst won't fail
    when it tries to create /var/games/bombardier.
    Closes: #566525
  * Add ${misc:Depends} to Depends, thanks lintian.
 -- Luke Faraone <email address hidden>   Mon,  22 Mar 2010 18:49:22 +0000

Available diffs

Superseded in lucid-release on 2010-03-22
bombardier (0.8.3) unstable; urgency=low

  * Updated to standards-version 3.8.3.0.
  * Added gameplay to the description field in debian/control.
  * Removed obsolete conflict with suidmanager.
  * Added Vcs-{Browser,Git} to debian/control.
  * Removed obsolete debian/postinst.
  * Updated to use debhelper 7.
  * Removed the silly texts.en and txttotextsh.pl.
  * Updated copyright statements.
  * Do not compile with -Werror, it makes future compilations risky.
  * Updated README and the manpage.
  * Removed README.Debian.
  * Updated copyright to include the git pointer to collab-maint.
  * Include sys/stat.h, needed by fchmod constants (closes: #461821).
  * Fixed premissions of /var/games/bombardier/bdscore.
  * Handle creation/purge of default high score file from postinst/postrm.
  * Changed license to GPLv3.
 -- Manny Vindiola <email address hidden>   Mon,  23 Nov 2009 21:45:23 +0000

Available diffs

Superseded in lucid-release on 2009-11-23
Obsolete in karmic-release on 2013-03-04
bombardier (0.8.2.2ubuntu1) karmic; urgency=low

  * Fixed warn_unused_result an __open_missing_mode errors (LP: #447967)

 -- Joao Pinto <email address hidden>   Sat, 10 Oct 2009 12:47:23 +0100

Available diffs

Superseded in karmic-release on 2009-10-10
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
bombardier (0.8.2.2) unstable; urgency=low

  * Non-maintainer upload.
  *s/PAQUETE/bombardier/g in postinst. Sorry.  

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  07 Nov 2006 00:58:49 +0000
Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
bombardier (0.8.2.1) unstable; urgency=low

  * Non-maintainer upload.
  * Get rid of the /usr/doc link in postinst (Closes: #359366). 
  * Add Upstream Author to copyright file (Closes: #302952).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  12 Jul 2006 23:37:44 +0100
Superseded in edgy-release on 2006-07-12
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
bombardier (0.8.2) unstable; urgency=high


  * small typo fixes, because woody is near

 -- RISKO Gergely <email address hidden>  Sun, 14 Apr 2002 17:23:50 +0200
110 of 10 results