boost-mpi-source1.49 1.49.0-3.1ubuntu1.2 source package in Ubuntu

Changelog

boost-mpi-source1.49 (1.49.0-3.1ubuntu1.2) quantal-security; urgency=low

  * SECURITY UPDATE: incorrect UTF-8 input validation
    - debian/patches/CVE-2013-0252.patch: correct validation in
      boost/locale/utf.hpp, add test to
      libs/locale/test/test_codepage_converter.cpp.
    - CVE-2013-0252
 -- Marc Deslauriers <email address hidden>   Mon, 11 Feb 2013 09:45:52 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2013-02-11
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
boost-mpi-source1.49_1.49.0.orig.tar.bz2 46.3 MiB dd748a7f5507a7e7af74f452e1c52a64e651ed1f7263fce438a06641d2180d3c
boost-mpi-source1.49_1.49.0-3.1ubuntu1.2.debian.tar.gz 100.3 KiB 2b8f93de2e8adaa4e260f6cd1de850c818dc9354c658041b96ed393c5baeb755
boost-mpi-source1.49_1.49.0-3.1ubuntu1.2.dsc 2.8 KiB 999f8239bac223267187eaab6b979f546afd456773ccc025689c7f80278eee77

View changes file

Binary packages built by this source

libboost-graph-parallel1.49-dev: No summary available for libboost-graph-parallel1.49-dev in ubuntu quantal.

No description available for libboost-graph-parallel1.49-dev in ubuntu quantal.

libboost-graph-parallel1.49.0: No summary available for libboost-graph-parallel1.49.0 in ubuntu quantal.

No description available for libboost-graph-parallel1.49.0 in ubuntu quantal.

libboost-mpi-python1.49-dev: No summary available for libboost-mpi-python1.49-dev in ubuntu quantal.

No description available for libboost-mpi-python1.49-dev in ubuntu quantal.

libboost-mpi-python1.49.0: No summary available for libboost-mpi-python1.49.0 in ubuntu quantal.

No description available for libboost-mpi-python1.49.0 in ubuntu quantal.

libboost-mpi1.49-dev: No summary available for libboost-mpi1.49-dev in ubuntu quantal.

No description available for libboost-mpi1.49-dev in ubuntu quantal.

libboost-mpi1.49.0: No summary available for libboost-mpi1.49.0 in ubuntu quantal.

No description available for libboost-mpi1.49.0 in ubuntu quantal.

libboost1.49-all-dev: No summary available for libboost1.49-all-dev in ubuntu quantal.

No description available for libboost1.49-all-dev in ubuntu quantal.