Change log for bug-buddy package in Ubuntu

153 of 53 results
Deleted in precise-release on 2015-05-01 (Reason: (From Debian) ROM; obsolete, dead upstream; Debian bug #6...)
Obsolete in oneiric-release on 2015-04-24
bug-buddy (2.31.92-0ubuntu4) oneiric; urgency=low

  * Rebuild against libebook1.2-12.
 -- Colin Watson <email address hidden>   Fri, 26 Aug 2011 22:45:47 +0100
Superseded in oneiric-release on 2011-08-26
bug-buddy (2.31.92-0ubuntu3) oneiric; urgency=low

  * No change rebuild against current libebook
 -- Bhavani Shankar <email address hidden>   Sun, 26 Jun 2011 21:03:29 +0530
Superseded in oneiric-release on 2011-06-26
Obsolete in natty-release on 2013-06-04
bug-buddy (2.31.92-0ubuntu2) natty; urgency=low

  * No change rebuild against current libebook
 -- Bhavani Shankar <email address hidden>   Fri, 10 Dec 2010 12:23:45 +0530
Superseded in natty-release on 2010-12-10
Obsolete in maverick-release on 2013-03-05
bug-buddy (2.31.92-0ubuntu1) maverick; urgency=low

  * New Upstream release.
  * debian/patches/99_ltmain_as-needed.patch:
    - Make --as-needed actually do something on shared libraries.
 -- Bilal Akhtar <email address hidden>   Tue, 21 Sep 2010 16:47:39 +0300

Available diffs

Superseded in maverick-release on 2010-09-21
bug-buddy (2.31.3-0ubuntu1) maverick; urgency=low

  * New upstream release. (LP: #623380)
  * Dropped repack, as upstream has accepted the change and removed
    the convert_UTF.* files.
  * debian/patches/99_ltmain_as-needed.patch:
    - Make --as-needed actually do something on shared libraries.
 -- Bilal Akhtar <email address hidden>   Tue, 24 Aug 2010 16:22:29 +0300

Available diffs

Superseded in maverick-release on 2010-08-24
bug-buddy (2.30.0+dfsg-1) unstable; urgency=low

  * New upstream release.
  * debian/patches/99_ltmain_as-needed.patch:
    - refreshed.
  * debian/control.in:
    - Update Standards-Version to 3.8.4, no additional changes needed.

Superseded in maverick-release on 2010-05-26
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
bug-buddy (2.28.0+dfsg-0ubuntu1) karmic; urgency=low

  * New upstream version (LP: #434151)
    - 2.28.0
      + Updated translations
    - 2.27.92 ("The Fixer")
      + Drop gnome-menus dependency (Vincent Untz)
  * debian/control.in:
    - build-depends on libgnome-menu-dev removed to match configure checks.
    - change bzr-vcs tag to point to
      https://code.launchpad.net/~ubuntu-dev/bug-buddy/ubuntu

 -- Christophe Sauthier <email address hidden>   Tue, 22 Sep 2009 18:24:42 +0200
Superseded in karmic-release on 2009-09-22
bug-buddy (2.27.1+dfsg-0ubuntu1) karmic; urgency=low

  * New upstream version (LP: #390616)
    - Fix build with GCC 4.40
    - Generate ChangeLog from git-log

 -- Christophe Sauthier <email address hidden>   Mon, 22 Jun 2009 17:14:31 +0200
Superseded in karmic-release on 2009-06-23
bug-buddy (2.26.0+dfsg-1ubuntu1) karmic; urgency=low

  * Merge from debian unstable, remaining changes:
    + debian/control.in:
      - build-depends on libelf-dev rather than libelfg0-dev
      - VCS-bzr tag
      - re-generate debian/control
    + Adapt debian/watch to get unstable version
    + debian/bug-buddy.gconf-defaults:
      - don't use bug-buddy by default but rather let apport catch thei
        crashes

Superseded in karmic-release on 2009-05-23
Obsolete in jaunty-release on 2013-02-28
Superseded in jaunty-release on 2009-03-27
bug-buddy (2.26.0+dfsg-0ubuntu1) jaunty; urgency=low

  * New upstream release: (LP: #344132)
    - Don't hardcode a scrollkeeper check in the configure script.
    - Build correctly with --disable-eds.
    - Fix a segfault (Josseline Mouette).
    - Don't free uninitialized memory.
    - Drop libgnome and libgnomeui dependencies.
    - Make google-breakpad support optional (but enabled by default).
      Thanks to Sjoerd Simons.
    - Obtain the real path of the crashed process by looking in /proc.
      Thanks to Sam Morris and Matt Keenan.
    - Add an option to delete the included file after bug-buddy has
      processed it.
    - Implement a logger for pasting critical and fatal warnings in the
      stacktraces.
    - Include the loaded GTK+ modules in the stacktraces sent to bugzilla.
    - Update google-breakpad to SVN r290.
    - Compile with all the GLib/GTK+ deprecation flags.
  * debian/control.in:
    - remove scroolkeeper, libgnome2-dev and libgnomeui-dev b-d
    - bump libgtk2.0-dev to 2.14
    - add libgconf2-dev
    - add Vcs-Bzr tag
    - re-generate debian/control
  * debian/patches:
    - remove 01_double-free.patch as taken upstream
    - remove 02_disable_breakpad.patch as upstream handle --disable-*
      (and so, --disable-google-breakpad)
    - refresh 70_automake-autoconf.patch
  * debian/rules: remove --disable-scrollkeeper as removed in configure
    file
  * Adapt debian/watch to get unstable version

 -- Didier Roche <email address hidden>   Tue, 17 Mar 2009 11:52:38 +0100
Superseded in jaunty-release on 2009-03-17
bug-buddy (2.24.1+dfsg-2ubuntu3) jaunty; urgency=low

  * Re-add gnome-dbg recommends; I've broken the circular loop in gnome-dbg
    instead.

 -- Loic Minier <email address hidden>   Wed, 11 Feb 2009 16:31:08 +0100
Superseded in jaunty-release on 2009-02-11
bug-buddy (2.24.1+dfsg-2ubuntu2) jaunty; urgency=low

  * Drop the gnome-dbg recommends; it pulls a lot of heavy packages and Ubuntu
    provides -dbgsyms instead.

 -- Loic Minier <email address hidden>   Fri, 06 Feb 2009 10:20:28 +0100
Superseded in jaunty-release on 2009-02-06
bug-buddy (2.24.1+dfsg-2ubuntu1) jaunty; urgency=low

  * Sync on debian
  * debian/control.in:
    - build-depends on libelf-dev rather than libelfg0-dev
  * debian/bug-buddy.gconf-defaults:
    - don't use bug-buddy by default but rather let apport catch the crashes

 -- Sebastien Bacher <email address hidden>   Thu, 27 Nov 2008 16:07:24 +0100
Superseded in jaunty-release on 2008-11-27
Obsolete in intrepid-release on 2013-02-20
bug-buddy (2.24.1dfsg-0ubuntu1) intrepid; urgency=low

  * New upstream version:
    - Hide the "Send" button after clicking it
    - Make the breakpad module resident

 -- Sebastien Bacher <email address hidden>   Mon, 20 Oct 2008 10:29:17 +0200
Superseded in intrepid-release on 2008-10-20
bug-buddy (2.24.0dfsg-0ubuntu2) intrepid; urgency=low

  * debian/bug-buddy.gconf-defaults:
    - don't use bug-buddy by default but rather let apport catch the crashes

 -- Sebastien Bacher <email address hidden>   Fri, 26 Sep 2008 11:54:35 +0200
Superseded in intrepid-release on 2008-09-26
bug-buddy (2.24.0dfsg-0ubuntu1) intrepid; urgency=low

  * New upstream version:
    - Disable Solaris from the google-breakpad supported OS
    - Adapt gnome-breakpad for loading by XSettings (requires GTK+ 2.14.2
      and gnome-settings-daemon 2.24.0)
    - Many translation updates

 -- Sebastien Bacher <email address hidden>   Mon, 22 Sep 2008 14:54:21 +0200
Superseded in intrepid-release on 2008-09-22
bug-buddy (2.23.91dfsg-0ubuntu1) intrepid; urgency=low

  * New upstream version:
    - Standardize the desktop file
    - Clean up X11 includes
    - Many translation updates
  * debian/control.in:
    - don't build-depends on libx11-dev
  * debian/patches/70_autoconf_update.patch:
    - new version update

 -- Sebastien Bacher <email address hidden>   Mon, 01 Sep 2008 10:41:19 +0200
Superseded in intrepid-release on 2008-09-01
bug-buddy (2.23.90dfsg-0ubuntu2) intrepid; urgency=low

  * debian/control.in:
    - build-depends on libgnomeui-dev

 -- Sebastien Bacher <email address hidden>   Mon, 18 Aug 2008 14:02:36 +0200
Superseded in intrepid-release on 2008-08-18
bug-buddy (2.23.90dfsg-0ubuntu1) intrepid; urgency=low

  * New upstream version:
    - Remove dependency on gnome-desktop
    - Fix some typos
    - Many translation updates
  * debian/control.in:
    - don't build-depends on libgnome-desktop since it's not used now

 -- Sebastien Bacher <email address hidden>   Mon, 18 Aug 2008 10:56:36 +0200
Superseded in intrepid-release on 2008-08-18
bug-buddy (2.23.6dfsg-0ubuntu1) intrepid; urgency=low

  * New upstream version:
    - Remove unused command line switches
    - Update and ship a man page
    - Remove dependency on libgnomecanvas
    - New Tango icon
    - Add a context menu to copy the bug URL when a bug has been reported.
    - Add a dialog to warn the user to review the crash description if it is
      too short
    - Many cleanups of the source tree.
    - Some other misc bug fixes
    - Translation updates

 -- Sebastien Bacher <email address hidden>   Mon, 04 Aug 2008 11:50:43 +0200
Superseded in intrepid-release on 2008-08-04
bug-buddy (2.23.5.1dfsg-0ubuntu1) intrepid; urgency=low

  * New upstream version:
    - Correctly install bug-buddy.png

 -- Sebastien Bacher <email address hidden>   Mon, 21 Jul 2008 20:37:27 +0200
Superseded in intrepid-release on 2008-07-21
bug-buddy (2.23.5dfsg-0ubuntu1) intrepid; urgency=low

  * New upstream version:
    - Port to GIO
    - Completely remove the NetworkManager dependency
    - Fix some leaks
    - Many misc bug fixes
    - Translation updates
  * debian/control.in:
    - build-depends on libx11-dev
    - updated libglib requirement
  * debian/patches/60_detect-and-link-x11.patch,
    debian/patches/70_automake-autoconf.patch:
    - dropped, fixed in the new version

 -- Sebastien Bacher <email address hidden>   Mon, 21 Jul 2008 16:15:03 +0200
Superseded in intrepid-release on 2008-07-21
bug-buddy (2.22.0+dfsg-2ubuntu1) intrepid; urgency=low

  * debian/control.in:
    - use libelf-dev rather than libelfg0-dev

 -- Sebastien Bacher <email address hidden>   Mon, 14 Jul 2008 15:41:41 +0100
Superseded in intrepid-release on 2008-07-18
Obsolete in hardy-release on 2015-04-24
bug-buddy (2.22.0+dfsg-2) unstable; urgency=low

  * debian/control.in:
    + Build depend on libelfg0-dev instead of libelf-dev.

Superseded in hardy-release on 2008-03-21
bug-buddy (2.22.0dfsg-0ubuntu1) hardy; urgency=low

  * New upstream version

 -- Sebastien Bacher <email address hidden>   Wed, 12 Mar 2008 22:46:08 +0100
Superseded in hardy-release on 2008-03-12
bug-buddy (2.21.90dfsg-0ubuntu3) hardy; urgency=low

  * debian/rules: Fix clean target to remove Makefile, config.log, and
    config.status, not handled by the distclean target because of
    debian/patches/02_disable_breakpad.patch.

 -- Steve Langasek <email address hidden>   Wed, 20 Feb 2008 10:22:47 +0000
Superseded in hardy-release on 2008-02-20
bug-buddy (2.21.90dfsg-0ubuntu2) hardy; urgency=low

  * No-change rebuild against libsoup2.4-1.

 -- Steve Langasek <email address hidden>   Wed, 20 Feb 2008 08:08:57 +0000
Superseded in hardy-release on 2008-02-20
bug-buddy (2.21.90dfsg-0ubuntu1) hardy; urgency=low

  * New upstream version
  * debian/control.in:
    - update the build-depends
  * debian/patches/02_disable_breakpad.patch:
    - new version update
  * debian/patches/03_build_using_libx11.patch:
    - use libx11 to fix build issue

 -- Sebastien Bacher <email address hidden>   Mon, 04 Feb 2008 23:51:19 +0100
Superseded in hardy-release on 2008-02-05
bug-buddy (2.20.1+dfsg-1ubuntu2) hardy; urgency=low

  * Add libelf0g-dev build dependency, since configure needlessly checks for
    libelf.h (but I didn't, *brown paperbag*).

 -- Martin Pitt <email address hidden>   Tue, 27 Nov 2007 09:26:54 +0100
Superseded in hardy-release on 2007-11-27
bug-buddy (2.20.1+dfsg-1ubuntu1) hardy; urgency=low

  * Drop libelf-dev build dependency. It's not in main and Google breakpad is
    not even built. (It even builds fine with the API compatible libelfg0-dev,
    which is in main).

 -- Martin Pitt <email address hidden>   Tue, 27 Nov 2007 09:18:37 +0100
Superseded in hardy-release on 2007-11-27
bug-buddy (2.20.1+dfsg-1) unstable; urgency=low

  * New upstream release.
    + Fixes crashes in SWT applications.
      Closes: #443990, #443820, #445134, #445442.
  * Repackaged without convert_UTF.c, which has a non-free license.
  * 01_email-rfc3696.patch: dropped, merged upstream.
  * 02_disable_breakpad.patch: updated.
  * Require GTK+ 2.12.
  * Remove the .so dance in the modules dir, upstream now does things 
    correctly.

Superseded in hardy-release on 2007-11-14
Obsolete in gutsy-release on 2011-09-16
bug-buddy (2.18.1-2ubuntu1) gutsy; urgency=low

  * Upload to gutsy (Ubuntu: #110486)

  [ Maurizio Moriconi ]
  * Merge from Debian unstable remaining changes:
        * Package maintained by the Ubuntu Desktop Team
        * debian/patches/00_menu-change.patch:
                - MenusRevisited spec

 -- Sebastien Bacher <email address hidden>   Fri, 27 Apr 2007 10:54:36 +0200
Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
bug-buddy (2.18.1-0ubuntu1) feisty; urgency=low

  * New upstream version

 -- Sebastien Bacher <email address hidden>   Mon,  9 Apr 2007 15:13:47 +0200
Superseded in feisty-release on 2007-04-09
bug-buddy (2.18.0-0ubuntu1) feisty; urgency=low

  * New upstream version:
    - Removed Application from .desktop file

 -- Sebastien Bacher <email address hidden>   Tue, 13 Mar 2007 01:25:56 +0100
Superseded in feisty-release on 2007-03-13
bug-buddy (2.17.4-0ubuntu1) feisty; urgency=low

  * New upstream version:
    - Don't register with the session manager (Ubuntu: #70368)
    - Fix invalid read in the gmenu code
    - Search for desktop files in the autostart dir too
    - Compiler warning fixes
    - String fixes
    - Fix "looks for non-existing Desktop when saving" (Ubuntu: #55131)
    - Fix "Doesn't display crashed program name" (Ubuntu: #62592)
  * debian/control.in:
    - package maintained by the Ubuntu Desktop Team

 -- Sebastien Bacher <email address hidden>   Mon, 26 Feb 2007 22:53:34 +0100
Superseded in feisty-release on 2007-02-26
bug-buddy (2.17.3-0ubuntu1) feisty; urgency=low

  * New upstream version:
    - Removed status bar
    - Lock some text on the report
    - Detect sensitive words (regarding privacy) on the report
      and add a warning and highlight them
    - Lot of UI and strings clean ups
    - Fix leaks
    - Don't submit reports with less than 3 steps in the trace
    - Do not block the UI while gdb is working!
    - Reworked the email check code

 -- Sebastien Bacher <email address hidden>   Mon, 18 Dec 2006 10:25:16 +0100
Superseded in feisty-release on 2006-12-18
bug-buddy (2.17.2-0ubuntu1) feisty; urgency=low

  * Sync with Debian
  * New upstream version:
    - Fix last minute problems on 2.17.1 with the link button
    - Don't set priority/severity on non-crashers.
  * Changes from 2.17.0:
    - Add more system info to bug-buddy reports
    - Misc fixes
    - Ask the user to fill the report in English
    - Add a X-GNOME-Bugzilla-ExtraInfoScript/bugzilla:extra_info_script
      field to allow applications to run a custom script to collect
      more information (based on an idea from Federico Mena-Quintero)
    - Only load current application icon. Improves performace from 10% to 90%.
    - Limit stack traces deep
    - Add a help button
    - Use a new window to allow the user review the information. Allow him
      to copy/edit this information.
  * debian/patches/00_menu-change.patch:
      - MenusRevisited spec
  * debian/watch:
    - updated

 -- Sebastien Bacher <email address hidden>   Mon,  4 Dec 2006 09:40:09 +0100
Superseded in feisty-release on 2006-12-06
Obsolete in edgy-release on 2008-06-19
bug-buddy (2.16.0-0ubuntu2) edgy; urgency=low

  * Upload to get a debug package build

 -- Sebastien Bacher <email address hidden>   Tue, 10 Oct 2006 21:52:11 +0200
Superseded in edgy-release on 2006-10-10
bug-buddy (2.16.0-0ubuntu1) edgy; urgency=low

  * New upstream version:
    - Fix a crash when focusing details-view
  * debian/patches/00_menu-change.patch:
    - updated
  * debian/rules:
    - updated to not run the translations template generation on a non shipped
      directory
  * debian/watch:
    - updated

 -- Sebastien Bacher <email address hidden>   Tue,  5 Sep 2006 10:54:22 +0200
Superseded in edgy-release on 2006-09-05
bug-buddy (2.15.92-0ubuntu1) edgy; urgency=low

  * New upstream version:
    - drop local xml-rpc functions
    - Port to GKeyFile
    - Bug fixes
    - Show window while collecting .desktop files
    - Use some heuristics as report summary
  * debian/control.in:
    - updated libsoup requirement to match configure

 -- Sebastien Bacher <email address hidden>   Tue, 22 Aug 2006 10:19:22 +0200
Superseded in edgy-release on 2006-08-22
bug-buddy (2.15.90-0ubuntu2) edgy; urgency=low

  * Rebuild with the new libebook (soname change)

 -- Sebastien Bacher <email address hidden>   Sat, 19 Aug 2006 12:19:56 +0200
Superseded in edgy-release on 2006-08-19
bug-buddy (2.15.90-0ubuntu1) edgy; urgency=low

  * New upstream version:
    - Support for --include option
    - Support for sending previously non-sent bug reports.
    - Use own .menu file for reading all applications
    - when invoked with --package and without --pid, don't assume it
      is a crash.
    - use theme-friendly icons
    - Fixes
  * debian/patches/00_menu-change.patch:
    - updated

 -- Sebastien Bacher <email address hidden>   Wed, 26 Jul 2006 00:03:13 +0200
Superseded in edgy-release on 2006-07-25
bug-buddy (2.15.0-0ubuntu1) edgy; urgency=low

  * New upstream release ("sendmail, no mas"):
    - bug-buddy-xmlrpc branch merged to HEAD
  * debian/control.in:
    - added libsoup2.2-dev (>= 2.2.94), libgtop2-dev (>= 2.13.3),
      libebook1.2-dev (>= 1.3.0) to Build-Depends.
    - changed libgtk2.0-dev (>= 2.9) Build-Depends.
  * debian/patches/90_from_cvs_fix_crasher.patch:
    - dropped, not needed any more.
  * Resynchronized with Debian, only Ubuntu changes are:
    - debian/patches/00_menu-change.patch:
      - MenusRevisited spec.
    - debian/patches/applications-menu.patch:
      - not used, we're in accordance with upstream.
    - debian/rules:
      - build .pot for docs/

 -- Daniel Holbach <email address hidden>   Tue, 13 Jun 2006 16:59:04 +0200
Superseded in edgy-release on 2006-07-06
Obsolete in dapper-release on 2011-09-06
bug-buddy (2.14.0-0ubuntu3) dapper; urgency=low

  * debian/patches/90_from_cvs_fix_crasher.patch:
    - patch from CVS, fix a crasher that can happen to datas from bugzilla
  * debian/rules:
    - run "make pot" to build a docs/bug-buddy.pot

 -- Sebastien Bacher <email address hidden>   Thu,  4 May 2006 14:39:11 +0200
Superseded in dapper-release on 2006-05-05
bug-buddy (2.14.0-0ubuntu2) dapper; urgency=low

  * debian/patches/00_menu-change.patch:
    - point to launchpad.net instead of bugzilla.ubuntu.com (Ubuntu: #32682)

 -- Sebastien Bacher <email address hidden>   Fri, 21 Apr 2006 10:45:13 +0200
Superseded in dapper-release on 2006-04-21
bug-buddy (2.14.0-0ubuntu1) dapper; urgency=low

  * New upstream release.

 -- Daniel Holbach <email address hidden>   Sun, 12 Mar 2006 23:20:59 +0100
Superseded in dapper-release on 2006-03-12
bug-buddy (2.13.90-0ubuntu1) dapper; urgency=low

  * New upstream release (2.13.90 ("Trabajo, trabajo!")):
    - Use version 2 of the GPL (Fer)
    - New and updated translations

 -- Daniel Holbach <email address hidden>   Tue, 28 Feb 2006 08:13:14 +0100
Superseded in dapper-release on 2006-02-28
Superseded in dapper-release on 2006-02-03
bug-buddy (2.13.0-0ubuntu1) dapper; urgency=low


  * New upstream release (2.13.0 ("Mañana, mañana!")):
    - Fixes
      - Update treeview headers when switching between products/applications 
        (Matthias Clasen)
      - Fix LSB distro detection (Fernando)
      - Set GnomeFileEntry in save mode when saving the report (Fernando)
      - HIG fixes (Christian Perch)
      - Center the main window (Christian Neumair)
    - New and updated translations: Alexander Shopov (bg), Hendrik Richter 
      (de), Adam Weinberger (en_CA), Francisco Javier F. Serrador (es), Ivar 
      Smolin (et), Priit Laes (et), Ilkka Tuohela (fi), Christophe Merlet
      (fr), Ignacio Casal Quinteiro (gl), Ankit Patel (gu), Gabor Kelemen
      (hu), Alessio Frusciante (it), Kjartan Maraas (nb), Tino Meinen (nl), 
      Slobodan D. Sredojevic (sr, sr@Latn), Theppitak Karoonboonyanan (th), 
      Clytie Siddall (vi), Woodman Tuen (zh_HK), Abel Cheung (zh_TW)

 -- Daniel Holbach <email address hidden>  Mon, 16 Jan 2006 13:03:01 +0100
Superseded in dapper-release on 2006-01-31
bug-buddy (2.12.1-2ubuntu1) dapper; urgency=low


  * Resynchronized with Debian:
    - debian/patches/applications-menu.patch:
      - removed.
    - debian/patches/00_menu-change.patch:
      - added.

 -- Daniel Holbach <email address hidden>  Thu, 12 Jan 2006 20:45:01 +0100
Superseded in dapper-release on 2006-01-31
bug-buddy (2.12.1-1ubuntu2) dapper; urgency=low


  * debian/patches/00_menu-change.patch:
    - updated to mask the menu item (MenusRevisited).

 -- Sebastien Bacher <email address hidden>  Fri, 18 Nov 2005 15:11:17 +0100
Obsolete in breezy-release on 2008-03-25
bug-buddy (2.12.1-0ubuntu1) breezy; urgency=low


  * New upstream realease: ("iParty 7")
    - Fixes:
      - Remove duplicate entries from app list (Matthias Clasen)

 -- Daniel Holbach <email address hidden>  Sat,  1 Oct 2005 11:09:12 +0200
Obsolete in hoary-release on 2008-03-19
bug-buddy (2.10.0-0ubuntu1) hoary; urgency=low


  * New upstream release.
  * debian/watch:
    - updated.

 -- Sebastien Bacher <email address hidden>  Mon,  7 Mar 2005 11:15:17 +0100
Obsolete in warty-release on 2008-01-09
bug-buddy (2.8.0-0ubuntu2) warty; urgency=low


  * debian/patches/00_menu-change.patch:
    - temporary fix: gnome-open https://bugzilla.ubuntu.com/ instead of
      running bug-buddy. This will be fixed more appropriately for Final.

 -- Jeff Waugh <email address hidden>  Wed, 15 Sep 2004 14:10:09 +1000
153 of 53 results