build-essential 12.1ubuntu2 source package in Ubuntu

Changelog

build-essential (12.1ubuntu2) wily; urgency=medium

  * Build crossbuild-essential-s390x.

 -- Matthias Klose <email address hidden>  Fri, 04 Sep 2015 20:31:59 +0200

Upload details

Uploaded by:
Matthias Klose on 2015-09-04
Uploaded to:
Wily
Original maintainer:
Matthias Klose
Architectures:
any all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 main devel

Downloads

File Size SHA-256 Checksum
build-essential_12.1ubuntu2.tar.gz 64.7 KiB 32efeda3394258cb5459df0d4019e346dace80249db8ef263755803d0e85da91
build-essential_12.1ubuntu2.dsc 2.0 KiB c8a82bee0fffde9e74b3a06167bfa42f0d9c3b17b042878062256e70b699b43b

View changes file

Binary packages built by this source

build-essential: No summary available for build-essential in ubuntu wily.

No description available for build-essential in ubuntu wily.

crossbuild-essential-arm64: No summary available for crossbuild-essential-arm64 in ubuntu zesty.

No description available for crossbuild-essential-arm64 in ubuntu zesty.

crossbuild-essential-armel: Informational list of cross-build-essential packages

 If you do not plan to cross build Debian packages, you don't need
 this package. Starting with sbuild (>= 0.63.0) this package is
 required for cross building Debian packages in a chroot.
 .
 This package contains an informational list of packages which are
 considered essential for cross building Debian packages. This
 package also depends on the packages on that list, to make it easy to
 have the cross-build-essential packages installed.
 .
 If you have this package installed, you only need to install whatever
 a package specifies as its build-time dependencies to cross build the
 package. Conversely, if you are determining what your package needs
 to build-depend on, you can always leave out the packages this
 package depends on.

crossbuild-essential-armhf: No summary available for crossbuild-essential-armhf in ubuntu yakkety.

No description available for crossbuild-essential-armhf in ubuntu yakkety.

crossbuild-essential-powerpc: Informational list of cross-build-essential packages

 If you do not plan to cross build Debian packages, you don't need
 this package. Starting with sbuild (>= 0.63.0) this package is
 required for cross building Debian packages in a chroot.
 .
 This package contains an informational list of packages which are
 considered essential for cross building Debian packages. This
 package also depends on the packages on that list, to make it easy to
 have the cross-build-essential packages installed.
 .
 If you have this package installed, you only need to install whatever
 a package specifies as its build-time dependencies to cross build the
 package. Conversely, if you are determining what your package needs
 to build-depend on, you can always leave out the packages this
 package depends on.

crossbuild-essential-ppc64el: No summary available for crossbuild-essential-ppc64el in ubuntu wily.

No description available for crossbuild-essential-ppc64el in ubuntu wily.

crossbuild-essential-s390x: No summary available for crossbuild-essential-s390x in ubuntu wily.

No description available for crossbuild-essential-s390x in ubuntu wily.