bup 0.22a-1 source package in Ubuntu

Changelog

bup (0.22a-1) unstable; urgency=low

  * New upstream version. Closes: #610690.

bup (0.20-2) unstable; urgency=low

  * use python-support to tightly version python dependency,
    needed due to the binary extensions. Thanks Jakub Wilk.
    Closes: #608568.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 12:39:15 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-04-30
Uploaded to:
Oneiric
Original maintainer:
Jon Dowland
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe admin

Downloads

File Size SHA-256 Checksum
bup_0.22a.orig.tar.gz 306.3 KiB ac8230f38db796a43cc1e7d694da00420deb9818c8539c2ae7150435aeb440c1
bup_0.22a-1.debian.tar.gz 6.3 KiB 17c13e4d9f9790b5743970fe1cb3fbea24c0cb63f8f17e175ffeeb4f0a0cbbd6
bup_0.22a-1.dsc 1.2 KiB c2f8a28bc4b25e57168a0aec5a7e79f33c8c80e29e98cf846f3c9bc44aaa15a0

Available diffs

View changes file

Binary packages built by this source

bup: No summary available for bup in ubuntu oneiric.

No description available for bup in ubuntu oneiric.