bzip2 1.0.3-3ubuntu0.1 source package in Ubuntu

Changelog

bzip2 (1.0.3-3ubuntu0.1) edgy-security; urgency=low

  * SECURITY UPDATE: denial of service via heap memory corruption.
  * bzlib.c, bzlib_private.h: upstream patch from 1.0.5 applied inline.
  * References
    CVE-2008-1372

 -- Kees Cook <email address hidden>   Wed, 19 Mar 2008 13:11:42 -0700

Upload details

Uploaded by:
Kees Cook on 2008-03-24
Uploaded to:
Edgy
Original maintainer:
Anibal Monsalve Salazar
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
bzip2_1.0.3.orig.tar.gz 653.4 KiB 4aaa8e7b4ecf03d91c33e8bf92d489533fa6c1f99e825c34058003f18eb68c13
bzip2_1.0.3-3ubuntu0.1.diff.gz 71.2 KiB 71c24e3db32679b19ebfa2a657c7286ea372e71cad4401556c4ea78b36399149
bzip2_1.0.3-3ubuntu0.1.dsc 887 bytes a94e26e8eeea45fd51380e64a64d7ec08d1b5ddab51040ce623dfdd082cb865d

View changes file

Binary packages built by this source

bzip2: No summary available for bzip2 in ubuntu edgy.

No description available for bzip2 in ubuntu edgy.

lib32bz2-1.0: No summary available for lib32bz2-1.0 in ubuntu edgy.

No description available for lib32bz2-1.0 in ubuntu edgy.

lib32bz2-dev: No summary available for lib32bz2-dev in ubuntu edgy.

No description available for lib32bz2-dev in ubuntu edgy.

lib64bz2-1.0: No summary available for lib64bz2-1.0 in ubuntu edgy.

No description available for lib64bz2-1.0 in ubuntu edgy.

lib64bz2-dev: No summary available for lib64bz2-dev in ubuntu edgy.

No description available for lib64bz2-dev in ubuntu edgy.

libbz2-1.0: No summary available for libbz2-1.0 in ubuntu edgy.

No description available for libbz2-1.0 in ubuntu edgy.

libbz2-dev: No summary available for libbz2-dev in ubuntu edgy.

No description available for libbz2-dev in ubuntu edgy.