Change log for bzr-svn package in Ubuntu

145 of 45 results
Deleted in saucy-release (Reason: Removed from Debian and requested in LP:#1182851)
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2012-03-22
bzr-svn (1.2.1-1) unstable; urgency=low


  * Fix format string of copyright file.
  * Bump standards version to 3.9.3.
  * Add basic tests for autopkgtest.
  * New upstream release.
   + Fixes tests against newer versions of bzr. Closes: #660730

 -- Jelmer Vernooij <email address hidden>  Tue, 06 Mar 2012 01:55:20 +0100

Available diffs

Superseded in precise-release on 2012-03-22
bzr-svn (1.2.0-1) unstable; urgency=low


  * Fix format for copyright file.
  * New upstream release.
   + Fixes "tainting" of pycurl HTTPS connections. Closes: #610397,
     LP: #774571
   + Fixes compatibility with newer prereleases of bzr 2.5. Closes: #656864

 -- Jelmer Vernooij <email address hidden>  Mon, 23 Jan 2012 14:46:33 +0100

Available diffs

Superseded in precise-release on 2012-01-25
bzr-svn (1.1.2-1) unstable; urgency=low


  * Update copyright file to match DEP5.
  * New upstream release.
   + Fixes compatibility with newer versions of bzr. LP: #902539
   + Better error message when a commit fails. LP: #890529

 -- Jelmer Vernooij <email address hidden>  Sun, 11 Dec 2011 15:29:35 +0100

Available diffs

Superseded in precise-release on 2011-12-13
bzr-svn (1.1.1+bzr4105-1) unstable; urgency=low


  * New upstream snapshot.
   + Drops compatibility with bzr 2.3. Closes: #647944

 -- Jelmer Vernooij <email address hidden>  Tue, 08 Nov 2011 16:23:37 +0100
Superseded in precise-release on 2011-11-11
bzr-svn (1.1.1-1) unstable; urgency=low

  * New upstream release.
   + Supports 'bzr break-lock' on svn working trees. LP: #855113
   + Partial commit no longer breaks working tree status. LP: #834918,
     Closes: #586096

Available diffs

Superseded in precise-release on 2011-11-07
Obsolete in oneiric-release on 2015-04-24
bzr-svn (1.1.0-1) unstable; urgency=low

  * New upstream release.
   + Fixes problems with sparse revision caches. LP: #795700, LP: #664085
   + Fixes test run against bzr 2.4.0. LP: #828381
 -- Jelmer Vernooij <email address hidden>   Sun,  28 Aug 2011 09:02:51 +0000

Available diffs

Superseded in oneiric-release on 2011-08-28
bzr-svn (1.1.0~bzr3767-1) unstable; urgency=low

  * Run testsuite as part of the build.
  * New upstream snapshot.
   + Now requires subvertpy >= 0.8.0.
   + Compatible with bzr 2.4. LP: #788533, Closes: #601307, #629785, #628973
   + Adds support for revision argument to WorkingTree.update(). LP: #537387
  * Support running the test suite in parallel.
  * Use dh_python2. Closes: #616767
  * Switch to debhelper 7, drop cdbs.
  * Add build dependency on python-bzrlib.tests for newer versions of bzr.
  * Bump standards version to 3.9.2 (no changes).
  * Make python-tdb a build dependency so the relevant test can be run.
 -- Jelmer Vernooij <email address hidden>   Sat,  23 Jul 2011 09:58:02 +0000

Available diffs

Superseded in oneiric-release on 2011-07-23
Obsolete in natty-release on 2013-06-04
bzr-svn (1.0.4+bzr3475-1) unstable; urgency=low

  * New upstream snapshot.

Available diffs

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
bzr-svn (1.0.3-1) unstable; urgency=low

  * New upstream release.
   + Provides BranchConfig._get_change_editor. Closes: #572109
   + Supports more trunk layout levels. Closes: #573988
  * Bump standards version to 3.9.1.
  * Mark as supporting bzr 2.2.
  * Suggest bzr-rewrite rather than bzr-rebase. LP: #481730
 -- Jelmer Vernooij <email address hidden>   Fri, 30 Jul 2010 23:14:36 +0200

Available diffs

Superseded in maverick-release on 2010-08-02
Obsolete in lucid-release on 2016-10-26
bzr-svn (1.0.2-2) unstable; urgency=low

  * Mark as compatible with Bazaar 2.1.
  * Switch to dpkg-source 3.0 (quilt) format.
  * Bump standards version to 3.8.4.
 -- Andrew Starr-Bochicchio <email address hidden>   Tue,  16 Feb 2010 23:51:59 +0000

Available diffs

Superseded in lucid-release on 2010-02-17
bzr-svn (1.0.2-1) unstable; urgency=low

  * New upstream release.
  * Remove Reinhard from uploaders. Closes: #565128
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  01 Feb 2010 23:57:38 +0000

Available diffs

Superseded in lucid-release on 2010-02-02
bzr-svn (1.0.0-1) unstable; urgency=low

  * New upstream release.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 Nov 2009 05:53:30 +0000

Available diffs

Superseded in lucid-release on 2009-11-05
Obsolete in karmic-release on 2013-03-04
bzr-svn (1.0.0~bzr3160-1) experimental; urgency=low

  * New upstream snapshot.

Superseded in karmic-release on 2009-09-22
bzr-svn (0.6.4-1ubuntu1) karmic; urgency=low

  * All installation with bzr 1.18

Available diffs

Superseded in karmic-release on 2009-08-26
bzr-svn (0.6.3-1) unstable; urgency=low

  * New upstream release.
  * Bump standards version to 3.8.2.

 -- James Westby <email address hidden>   Mon,  20 Jul 2009 19:20:13 +0100

Available diffs

Superseded in karmic-release on 2009-07-20
bzr-svn (0.6.2-1) unstable; urgency=low

  * New upstream snapshot.
  * Allow python-sqlite to not be installed if python-tdb is installed.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  22 Jun 2009 15:34:30 +0100

Available diffs

Superseded in karmic-release on 2009-06-22
bzr-svn (0.6.1+bzr3022-1) unstable; urgency=low

  * New upstream snapshot.
   + Ignores older versions of tdb.
  * Recommend recent version of tdb.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  04 Jun 2009 05:47:25 +0100

Available diffs

Superseded in karmic-release on 2009-06-04
bzr-svn (0.6.1-1) unstable; urgency=low

  * New upstream release.
  * Add python-tdb and python-xdg to Recommends.
  * Drop bzr-rebase from Recommends to Suggests.

Available diffs

Superseded in karmic-release on 2009-06-01
bzr-svn (0.5.4-1) unstable; urgency=low

  * New upstream release.
  * Bump standards version to 3.8.1.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  28 Apr 2009 22:59:47 +0100

Available diffs

Superseded in karmic-release on 2009-04-28
Obsolete in jaunty-release on 2013-02-28
bzr-svn (0.5.3-1) unstable; urgency=low

  * New upstream release.

Available diffs

Superseded in jaunty-release on 2009-03-16
bzr-svn (0.5.0-1) experimental; urgency=low

  * New upstream release.

Available diffs

Superseded in jaunty-release on 2009-02-09
bzr-svn (0.4.15-1) experimental; urgency=low

  * New upstream release.

Available diffs

Superseded in jaunty-release on 2008-11-14
Obsolete in intrepid-release on 2013-02-20
bzr-svn (0.4.13-2) experimental; urgency=low

  * Allow use with bzr 1.7.

Available diffs

Superseded in intrepid-release on 2008-10-08
bzr-svn (0.4.11-1) experimental; urgency=low

  * New upstream release.

Available diffs

Superseded in intrepid-release on 2008-08-28
bzr-svn (0.4.10-2) unstable; urgency=high

  * Fix compatibility with Subversion 1.5.
  * Get rid of relative imports since they conflict with some other plugins.

 -- Martin Pitt <email address hidden>   Fri,  11 Jul 2008 09:21:43 +0100

Available diffs

Superseded in intrepid-release on 2008-07-11
bzr-svn (0.4.10-1) unstable; urgency=low

  * New upstream release.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 May 2008 07:37:51 +0100
Obsolete in gutsy-backports on 2011-09-16
bzr-svn (0.4.9-1~gutsy1) gutsy-backports; urgency=low

  * Automated backport upload; no source changes.

Superseded in intrepid-release on 2008-05-15
Obsolete in hardy-release on 2015-04-24
bzr-svn (0.4.9-1) unstable; urgency=low

  * New upstream release. (Closes: #472133)

Superseded in hardy-release on 2008-04-01
bzr-svn (0.4.7-1ubuntu2) hardy; urgency=low

  * Add 1.2 to the list of supported bzrlib versions to stop
    warnings being printed whenever bzr-svn is used. Jelmer
    says that this release should be compatible with 1.2, so
    it should be safe. (LP: #204211)

 -- James Westby <email address hidden>   Thu, 20 Mar 2008 11:44:10 +0000
Superseded in hardy-release on 2008-03-22
bzr-svn (0.4.7-1ubuntu1) hardy; urgency=low

  * debian/control: Relax upper version bound for bzr dependency so that it is
    installable with bzr 1.2. It works fine with that version (although it
    spits out a warning).
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

 -- Martin Pitt <email address hidden>   Mon, 25 Feb 2008 11:07:12 +0100
Superseded in gutsy-backports on 2008-04-08
bzr-svn (0.4.7-1~gutsy1) gutsy-backports; urgency=low

  * Automated backport upload; no source changes.

Superseded in hardy-release on 2008-02-25
bzr-svn (0.4.7-1) unstable; urgency=low

  * New upstream release. 
    + Fixes typo in assertion. (Closes: #459886)

Superseded in hardy-release on 2008-02-07
bzr-svn (0.4.5-1) unstable; urgency=low

  * New upstream release.

Superseded in hardy-release on 2007-12-03
bzr-svn (0.4.4-1) unstable; urgency=low

  * New upstream release. (Closes: #444775)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  03 Nov 2007 13:08:32 +0000
Superseded in hardy-release on 2007-11-03
bzr-svn (0.4.3-1) unstable; urgency=low

  * New upstream version.
  * Fix depends. (Closes: #442171)

Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
bzr-svn (0.4.1-1) unstable; urgency=low

  * New upstream release.

Superseded in gutsy-release on 2007-09-11
bzr-svn (0.3.5-1) unstable; urgency=low

  * New upstream release. (Closes: #428758)
  * Let bzr-svn enhance bzr.

  [Reinhard Tartler]
  * Let bzr-svn enhance subversion. (LP: #122073)

 -- Lionel Porcheron <email address hidden>   Tue,  24 Jul 2007 10:35:58 +0100
Superseded in gutsy-release on 2007-07-24
bzr-svn (0.3.4-1) unstable; urgency=low

  * New upstream release.

  [Reinhard Tartler]
  * tighten depedency on bzr. We'll update bzr-svn on the upload of bzr
    0.18 in any case. as discussed on pkg-bazaar-maint.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  16 Jun 2007 12:34:29 +0100
Superseded in gutsy-release on 2007-06-16
bzr-svn (0.3.3-1) unstable; urgency=low

  * Merge changes from Ubuntu.
  * Recommend python-pysqlite2 (Closes: #422452)

Superseded in gutsy-release on 2007-05-10
bzr-svn (0.3.2-1) unstable; urgency=low

  * upload to unstable

 -- Albin Tonnerre <email address hidden>   Thu,  03 May 2007 11:24:21 +0100
Superseded in gutsy-release on 2007-05-03
Obsolete in feisty-release on 2009-08-20
bzr-svn (0.3.2-0ubuntu1) feisty; urgency=low

  [Jelmer Vernooij]
  * New upstream release.

  [Reinhard Tartler]
  * Disabled testsuite, since bzr-gtk broke it. Discussed via private mail
    with Jelmer.

 -- Jelmer Vernooij <email address hidden>   Tue, 13 Mar 2007 10:44:37 +0100
Superseded in feisty-release on 2007-03-15
bzr-svn (0.3-0ubuntu2) feisty; urgency=low

  * changing build dependency from 'python' to 'python-dev'. Fixes FTBFS

 -- Reinhard Tartler <email address hidden>   Sat, 27 Jan 2007 12:47:38 +0100
Superseded in feisty-release on 2007-01-27
bzr-svn (0.3-0ubuntu1) feisty; urgency=low

  [Jelmer Vernooij]
  * New upstream release.
  * Fixed Python-Version (closes: #404979).
  * Fixed dependency on bzr version (closes: #404886).

  [Reinhard Tartler]
  * upload to feisty as discussed with Jelmer.
    Package taken from http://samba.org/~jelmer/debian/

 -- Reinhard Tartler <email address hidden>   Sat, 27 Jan 2007 11:20:51 +0100
Superseded in feisty-release on 2007-01-27
bzr-svn (0.2-1) unstable; urgency=low

  * First Debian release.

Superseded in feisty-release on 2007-01-16
Obsolete in edgy-release on 2008-06-19
bzr-svn (0.1-0ubuntu1) edgy; urgency=low

  * Initial revision.

 -- Jelmer Vernooij <email address hidden>   Fri,  6 Sep 2006 13:46:33 +0200
145 of 45 results