ca-certificates-java 20160321 source package in Ubuntu

Changelog

ca-certificates-java (20160321) unstable; urgency=medium

  * Team upload.
  * Drop support for obsolete Java 6 (Closes: #776897)
  * Add support for Java 8 and 9 (Closes: #775775)
  * Bump Standards-Version to 3.9.7 (no changes)
  * Use secure HTTPS URI for Vcs-Browser

 -- Benjamin Drung <email address hidden>  Mon, 21 Mar 2016 14:34:49 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2016-03-23
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-03-30 main misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ca-certificates-java_20160321.dsc 1.8 KiB 75469c1d2d4f1bbd556916cc31245db65581f67fc7c1bcbffcaf0fb3ddeeddfb
ca-certificates-java_20160321.tar.xz 15.3 KiB 3caf93b56caa98b2c06ca704d85efc1e5ef7ca14fda8dc8392b15e6fc27aa849

Available diffs

No changes file available.

Binary packages built by this source

ca-certificates-java: No summary available for ca-certificates-java in ubuntu yakkety.

No description available for ca-certificates-java in ubuntu yakkety.