ca-certificates-java 20170531+nmu1 source package in Ubuntu

Changelog

ca-certificates-java (20170531+nmu1) unstable; urgency=high

  * Non-maintainer upload.
  * Revert to depending on openjdk-7 instead of openjdk-8, since this triggers
    a failure to dist-upgrade, due to the triggers loop (See: #864597). The
    openjdk-7 package was dropped from stretch, but the java7-runtime-headless
    alternative dependency is satisfied by openjdk-8.

 -- Cyril Brulebois <email address hidden>  Thu, 15 Jun 2017 17:33:00 +0200

Upload details

Uploaded by:
Debian Java Maintainers on 2017-06-15
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Artful: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ca-certificates-java_20170531+nmu1.dsc 1.8 KiB 07edafb2b29da665dad55034bf8044df1e85e3fa6a611ec6996c6f55f902802a
ca-certificates-java_20170531+nmu1.tar.xz 15.6 KiB d89588b1875731ca14e5634c641ecf2668b8dd54ef44c40692dcfec7925778ea

Available diffs

No changes file available.

Binary packages built by this source

ca-certificates-java: Common CA certificates (JKS keystore)

 This package uses the hooks of the ca-certificates package to update the
 cacerts JKS keystore used for many java runtimes.