cabal-debian 4.38-1 source package in Ubuntu

Changelog

cabal-debian (4.38-1) unstable; urgency=medium

  [ Clint Adams ]
  * Set Rules-Requires-Root to no.

  [ Ilias Tsitsimpis ]
  * New upstream release
  * Bump debhelper compat level to 10
  * Drop fix-utils-shlibs-depends patch, applied upstream

 -- Ilias Tsitsimpis <email address hidden>  Mon, 11 Jun 2018 15:20:11 +0300

Upload details

Uploaded by:
Debian Haskell Group on 2018-06-11
Uploaded to:
Sid
Original maintainer:
Debian Haskell Group
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-06-11 universe utils

Downloads

File Size SHA-256 Checksum
cabal-debian_4.38-1.dsc 3.1 KiB 71824acffdb71c24b9e694bd6d61386491bff84016f6f0144dfbebbc0a9f036c
cabal-debian_4.38.orig.tar.gz 140.1 KiB 014505a37926fba6576016562ed754223e3439999d6ebb7de3f6463a5a1fac30
cabal-debian_4.38-1.debian.tar.xz 4.8 KiB 78d9ad995c2bcd70f9a2d810d01b0c3e0f3981d106deecccd240065671f02acc

Available diffs

No changes file available.

Binary packages built by this source

cabal-debian: Create a debianization for a cabal package

 Tool for creating debianizations of Haskell packages based on the .cabal
 file. If apt-file is installed it will use it to discover what is the
 Debian package name of a C library.