callgrind not installable on breezy

Bug #2700 reported by Frédéric RIss on 2005-09-29
20
Affects Status Importance Assigned to Milestone
callgrind (Ubuntu)
Medium
MOTU

Bug Description

Breezy ships with with valgrind 3.0 which conflicts with the current valgrind-callgrind package.

Callgrind upstream homepage: http://kcachegrind.sourceforge.net/

Changed in callgrind:
assignee: nobody → motu
Andrew Mitchell (ajmitch) wrote :

Callgrind hasn't been fixed to work with valgrind 3.0 upstream, according to the home page (http://kcachegrind.sourceforge.net/)

carsten (cniehaus) wrote :

Callgrind 0.10.0 fixes this problem, older versions of Callgrind including the one shipped with
Brezzy do not work with Valgrind 3.x.

0.10.0 was released on October 7 2005.

Lukas Fittl (lfittl) on 2006-01-19
Changed in callgrind:
status: Unconfirmed → Rejected

It is unfortunate that Malone UI hides important information for some users [1]. Any comments on status changes should appear as comments. Thus, the last comment on this bug was:

"Fixed in dapper, request it for backports if you want it working in breezy."

(quite relevant information, isn't it?)

[1] http://tsdgeos.blogspot.com/2006/02/ubuntu-woes.html

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.