camlp5 6.08-1 source package in Ubuntu


camlp5 (6.08-1) unstable; urgency=low

  [ St├ęphane Glondu ]
  * New upstream release
    - apply upstream's patch-6.08-1

  [ Sylvain Le Gall ]
  * Remove Sylvain Le Gall from uploaders

 -- St├ęphane Glondu <email address hidden>  Wed, 08 May 2013 13:14:48 +0200

Upload details

Uploaded by:
Debian OCaml Maintainers on 2013-05-08
Uploaded to:
Original maintainer:
Debian OCaml Maintainers
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section


File Size MD5 Checksum
camlp5_6.08-1.dsc 2.0 KiB a6f2caff3c574a45c0aad46146ce0fe5
camlp5_6.08.orig.tar.gz 667.4 KiB fa2c46da8997982bd2354463e83446e9
camlp5_6.08-1.debian.tar.gz 9.4 KiB fbdcca43e0cb81b2c6a3183ed454277f

Available diffs

No changes file available.

Binary packages built by this source

camlp5: Pre Processor Pretty Printer for OCaml - classical version

 Objective Caml (OCaml) is an implementation of the ML language,
 based on the Caml Light dialect extended with a complete
 class-based object system and a powerful module system in the
 style of Standard ML.
 CamlP4 is a Pre-Processor-Pretty-Printer for Objective Caml. It
 offers tools for syntax (Stream Parsers and Grammars) and the
 ability to modify the concrete syntax of the language
 (Quotations, Syntax Extensions).
 This package contains the "classical" version of CamlP4
 executables and libraries for pre-processing and pretty-printing
 OCaml sources both interactively and in a batch fashion. The
 "classical" version is the implementation of CamlP4 which used
 to be distributed with OCaml before the release of version 3.10.