camlzip 1.05-1 source package in Ubuntu


camlzip (1.05-1) unstable; urgency=low

  [ Ralf Treinen ]
  * New upstream version
  * use upstream's META file instead our own
  * debian/copyright: machine-readable format 1.0. Fix year, and
    copyright holder.
  * source format 3.0 (quilt):
    - add debian/source/format
    - drop build-dependency on quilt
    - drop quilt addon from dh invocation
  * Standards-Version 3.9.4 (no change)
  * Update debian/watch (ocamlforge)
  * Fix typo in long description of libzip-ocaml-dev.
  * Remove Sven Luther from Uploaders (closes:#677754)

  [ St├ęphane Glondu ]
  * Fix generation of documentation by dh_ocamldoc

  [ Stefano Zacchiroli ]
  * remove myself from Uploaders

  [ Sylvain Le Gall ]
  * Remove Sylvain Le Gall from uploaders

 -- Ralf Treinen <email address hidden>  Tue, 14 May 2013 16:05:24 +0200

Upload details

Uploaded by:
Debian OCaml Maintainers on 2013-05-17
Uploaded to:
Original maintainer:
Debian OCaml Maintainers
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section


File Size SHA-256 Checksum
camlzip_1.05-1.dsc 1.5 KiB d7d91c6ce2236fa4356360abf3b67771d9c779af52bc17f88498d8977aef124f
camlzip_1.05.orig.tar.gz 25.2 KiB 930b70c736ab5a7ed1b05220102310a0a2241564786657abe418e834a538d06b
camlzip_1.05-1.debian.tar.gz 6.5 KiB 5d55af1386d70ec8ff98f22a01dc00c108bc2000f535354f7a12a72bd9910455

No changes file available.

Binary packages built by this source

libzip-ocaml: No summary available for libzip-ocaml in ubuntu saucy.

No description available for libzip-ocaml in ubuntu saucy.

libzip-ocaml-dev: No summary available for libzip-ocaml-dev in ubuntu saucy.

No description available for libzip-ocaml-dev in ubuntu saucy.