Change log for canl-java package in Ubuntu

114 of 14 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-06-23
Deleted in groovy-proposed (Reason: moved to Release)
canl-java (2.6.0-2) unstable; urgency=medium

  * Adapt to bouncycastle 1.63 and later (Closes: #963458)
  * Replace obsolete <tt> tags in javadoc
  * Switch to compat leve 10

 -- Mattias Ellert <email address hidden>  Mon, 22 Jun 2020 14:18:05 +0200

Available diffs

Superseded in groovy-release on 2020-06-23
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-21
Deleted in eoan-proposed (Reason: moved to release)
canl-java (2.6.0-1) unstable; urgency=medium

  * Update to version 2.6.0
  * Drop patch canl-java-javadoc.patch (previously backported)
  * Drop patch canl-java-javadoc-source.patch (accepted upstream)

 -- Mattias Ellert <email address hidden>  Sat, 23 Feb 2019 07:28:23 +0100

Available diffs

Superseded in eoan-release on 2019-04-21
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
canl-java (2.5.0-2) unstable; urgency=medium

  * Add source version to javadoc configuration (Closes: #921427)

 -- Mattias Ellert <email address hidden>  Fri, 08 Feb 2019 11:53:13 +0100

Available diffs

Superseded in disco-release on 2019-02-08
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2018-02-22
Deleted in bionic-proposed (Reason: moved to release)
canl-java (2.5.0-1) unstable; urgency=medium

  * Update to version 2.5.0

 -- Mattias Ellert <email address hidden>  Tue, 20 Feb 2018 16:19:42 +0100

Available diffs

Superseded in bionic-release on 2018-02-22
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed on 2020-07-10 (Reason: moved to release)
canl-java (2.4.1-2) unstable; urgency=medium

  * BuildDepend on maven-debian-helper 2.2 or later
  * Remove workaround for bug #807686 (fixed in maven-debian-helper 2.2)

 -- Mattias Ellert <email address hidden>  Thu, 29 Jun 2017 14:32:12 +0200

Available diffs

Superseded in artful-release on 2017-08-31
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
canl-java (2.4.1-1) unstable; urgency=medium

  * Update to version 2.4.0
  * Drop patch canl-java-test-fail.patch

 -- Mattias Ellert <email address hidden>  Sat, 10 Sep 2016 21:22:50 +0200

Available diffs

Superseded in zesty-release on 2016-11-02
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
canl-java (2.4.0-1) unstable; urgency=medium

  * Update to version 2.4.0
  * Drop patch canl-java-javadoc.patch (accepted upstream)
  * Change Maintainer e-mail (fysast → physics)

 -- Mattias Ellert <email address hidden>  Mon, 11 Jul 2016 21:43:17 +0200

Available diffs

Superseded in yakkety-release on 2016-07-12
Deleted in yakkety-proposed on 2016-07-13 (Reason: moved to release)
canl-java (2.3.0-1) unstable; urgency=medium

  * Update to version 2.3.0 - requires bouncycastle 1.54
  * Remove unused build dependencies (Closes: #816233)
  * Drop patch canl-java-boolean.patch

 -- Mattias Ellert <email address hidden>  Fri, 29 Apr 2016 14:47:32 +0200

Available diffs

Superseded in yakkety-release on 2016-04-30
Published in xenial-release on 2016-02-16
Deleted in xenial-proposed (Reason: moved to release)
canl-java (2.1.2-1) unstable; urgency=medium

  * New upstream version
  * Drop patch canl-java-use-proper-size-of-the-returned-array.patch

 -- Mattias Ellert <email address hidden>  Mon, 15 Feb 2016 11:48:17 +0100

Available diffs

Superseded in xenial-release on 2016-02-16
Deleted in xenial-proposed on 2016-02-17 (Reason: moved to release)
canl-java (2.1.1-4) unstable; urgency=medium

  * Replace mvn-debian with maven-debian-helper (Closes: #804999)
  * Replace debian/patches/canl-java-debian.patch with rules in
    debian/maven.ignoreRules

 -- Mattias Ellert <email address hidden>  Sun, 06 Dec 2015 20:41:06 +0100

Available diffs

Superseded in xenial-release on 2015-12-10
Deleted in xenial-proposed on 2015-12-11 (Reason: moved to release)
canl-java (2.1.1-3) unstable; urgency=medium

  * Update maven-javadoc-plugin version (Closes: #704462)

 -- Mattias Ellert <email address hidden>  Mon, 09 Nov 2015 13:44:54 +0100

Available diffs

Superseded in xenial-release on 2015-11-09
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
canl-java (2.1.1-2) unstable; urgency=medium

  * Update maven-surefire-plugin version (Closes: #793318)
  * Javadoc fixes
  * Backport fix for wrong array size

 -- Mattias Ellert <email address hidden>  Thu, 30 Jul 2015 13:52:16 +0200

Available diffs

Superseded in wily-release on 2015-07-31
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
canl-java (2.1.1-1) unstable; urgency=medium


  * New upstream release

 -- Mattias Ellert <email address hidden>  Tue, 21 Oct 2014 15:45:51 +0200

Available diffs

Superseded in vivid-release on 2014-10-24
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
canl-java (2.1.0-1) unstable; urgency=medium


  * New upstream release (Closes: #741588)

 -- Mattias Ellert <email address hidden>  Mon, 07 Apr 2014 06:11:35 +0200
114 of 14 results