Ubuntu

“caspar” 20060618-1 source package in Ubuntu

Changelog

caspar (20060618-1) unstable; urgency=low

  * New upstream (missed: snapshots 20060216, 20060531, 20060608, 20060610).
  * Beware: change in caspar.mk user interface.  See the 20060216 entry in
    /usr/share/doc/caspar/NEWS.gz and caspar(7), as installed with the
    caspar-doc package.  For now, backwards compatibility is supplied.
  * debian/{caspar-doc.install,caspar-doc.doc-base.csp_sucp,rules}: install
    and register csp_sucp(1) documentation.
  * debian/control: bumped Standards-Version: from 3.6.2.0 to 3.7.2.0 (no
    changes needed).
  * debian/control: Build-Depends upon debhelper, not Build-Depends-Indep.
    Thanks lintian.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  29 Jun 2006 10:53:00 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2006-06-29
Uploaded to:
Edgy
Original maintainer:
Joost van Baal
Component:
universe
Architectures:
all
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Edgy: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
caspar_20060618.orig.tar.gz 142.5 KiB 8ec10c6a613a1187e672e78aaa7674d7
caspar_20060618-1.diff.gz 4.0 KiB 026a103b16f62a287249b40ef332aef3
caspar_20060618-1.dsc 578 bytes 372ffc654a45bbd078202865e432016c

Binary packages built by this source

caspar: No summary available for caspar in ubuntu feisty.

No description available for caspar in ubuntu feisty.

caspar-doc: No summary available for caspar-doc in ubuntu edgy.

No description available for caspar-doc in ubuntu edgy.