cedarview-vaapi-driver 20120608-0ubuntu1 source package in Ubuntu

Changelog

cedarview-vaapi-driver (20120608-0ubuntu1) precise-proposed; urgency=low

  * Initial release (LP: #1025719)
 -- Jani Monoses <email address hidden>   Fri, 08 Jun 2012 22:48:17 +0300

Upload details

Uploaded by:
Jani Monoses on 2012-07-17
Sponsored by:
Adam Conrad
Uploaded to:
Precise
Original maintainer:
Jani Monoses
Component:
restricted
Architectures:
i386
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2012-08-17 multiverse libs

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
cedarview-vaapi-driver_20120608.orig.tar.bz2 325.2 KiB 183b5d8289366b98c4219ca805fcfb61
cedarview-vaapi-driver_20120608-0ubuntu1.debian.tar.gz 7.2 KiB ec96b4e8aaffe40c63c32e4c440a25d5
cedarview-vaapi-driver_20120608-0ubuntu1.dsc 1.3 KiB 835a5558daba5e519f64c48911c522cf

View changes file

Binary packages built by this source

libva-cedarview-vaapi-driver: VAAPI driver for Intel GMA3600 (Cedarview ) GPUs.

 The VA-API (Video Acceleration API) enables hardware accelerated video
 decode/encode at various entry-points (VLD, IDCT, Motion Compensation
 etc.) for the prevailing coding standards today (MPEG-2, MPEG-4
 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3). It provides an interface
 to fully expose the video decode capabilities in today's GPUs.
 .
 This package contains the video decode & encode driver backend for the
 Imagination Technologies PowerVR chip used on Cedarview chipsets.