Change log for cil package in Ubuntu

115 of 15 results
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Published in zesty-release on 2016-11-20
Deleted in zesty-proposed (Reason: moved to release)
cil (0.07.00-11) unstable; urgency=medium

  * New debian/patches/0700-getopt_mixed.patch to remove the deprecated
    dependency libgetopt-mixed-perl (Closes: #829577).
  * debian/copyright:
    - Add tag for debian/patches/0700-getopt_mixed.patch.
    - Add year 2016 to myself at debian/*
  * debian/control:
    - Bump debhelper Build-Depends minimum version to 10.
    - Change Vcs-Browser to secure URI.
    - Bump Standards-Version to 3.9.8 (no changes required).
    - Move libmodule-build-perl from Build-Depends-Indep to Build-Depends
      to prevent lintian warning.
  * debian/compat:
    - Bump compat level to 10.

 -- Jörg Frings-Fürst <email address hidden>  Sun, 20 Nov 2016 09:29:04 +0100

Available diffs

Superseded in zesty-release on 2016-11-20
Published in yakkety-release on 2016-04-22
Published in xenial-release on 2015-10-22
Published in wily-release on 2015-06-17
Deleted in wily-proposed (Reason: moved to release)
cil (0.07.00-10) unstable; urgency=medium

  * Move bash_completion from etc/bash_completion.d to
    usr/share/bash-completion/completions
  * New debian/cil.maintscript:
    - Remove old etc/bash_completion.d/cil.
  * debian/control:
    - Add Build-Depends-Indep libmodule-build-perl to prevent
      FTBFS with perl >= 5.22 (Closes: #788890).

 -- Jörg Frings-Fürst <email address hidden>  Tue, 16 Jun 2015 12:07:22 +0200

Available diffs

Superseded in wily-release on 2015-06-17
Deleted in wily-proposed on 2015-06-18 (Reason: moved to release)
cil (0.07.00-9) unstable; urgency=low

  * debian/control:
    - Update deprecated Vcs-* links.
    - Bump Standards-Version to 3.9.6 (no changes required).
  * Update debian/watch.
  * Rewrite debian/copyright to DEP-3 format.

 -- Jörg Frings-Fürst <email address hidden>  Mon, 27 Apr 2015 09:20:11 +0200

Available diffs

Superseded in wily-release on 2015-05-07
Published in vivid-release on 2014-10-23
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
cil (0.07.00-8) unstable; urgency=low


  * remove redundant manpages (closes: #746022) 

 -- Jörg Frings-Fürst <email address hidden>  Tue, 29 Apr 2014 18:10:46 +0200

Available diffs

Superseded in utopic-release on 2014-05-01
Deleted in utopic-proposed on 2014-05-02 (Reason: moved to release)
cil (0.07.00-7) unstable; urgency=low


  * add override_dh_autoclean to debian/rules
  * add upstream-changelog
  * Add missing build-dependencies (libdatetime-perl)
  * Bump Standards-Version to 3.9.5
  * New maintainer (closes: #744362)

 -- Jörg Frings-Fürst <email address hidden>  Sun, 13 Apr 2014 20:09:19 +0200

Available diffs

Superseded in utopic-release on 2014-04-29
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed (Reason: moved to release)
cil (0.07.00-6) unstable; urgency=medium


  [ Michael Gilbert ]
  * Add missing build-dependencies (closes: #702646).

  [ Gianluca Ciccarelli ]
  * Bump Standards-Version to 3.9.4
  * Fix Lintian warning about Vcs-Git being not canonical
  * Change Homepage: (closes: #702650)

 -- Gianluca Ciccarelli <email address hidden>  Fri, 15 Mar 2013 21:03:50 +0100
Superseded in raring-release on 2013-03-18
Obsolete in quantal-release on 2015-04-24
cil (0.07.00-4ubuntu1) quantal; urgency=low

  * Add libclass-accessor-perl, libdatetime-perl, libemail-date-perl,
    libemail-find-perl, libemail-simple-perl, libfile-slurp-perl,
    libfile-touch-perl, libgetopt-mixed-perl to Build-Depends-Indep.
 -- Michael Bienia <email address hidden>   Sun, 03 Jun 2012 13:26:33 +0200
Superseded in quantal-release on 2012-06-03
cil (0.07.00-4) unstable; urgency=low


  * Switch to minimal debian/rules file
  * Remove co-maintainer

  * Bump debhelper version to 9
  * Bump Standards-Version up to 3.9.3

 -- Francois Marier <email address hidden>  Mon, 28 May 2012 15:28:06 +1200
Superseded in quantal-release on 2012-05-28
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
cil (0.07.00-3) unstable; urgency=medium

  * Fix FTBFS due to weird upstream Makefile (closes: #601935)
    Thanks Fabrice for the patch!
  * Bump debhelper version to 8
 -- Bhavani Shankar <email address hidden>   Sun, 31 Oct 2010 21:43:32 +1300

Available diffs

Superseded in natty-release on 2010-11-01
cil (0.07.00-2ubuntu2) natty; urgency=low

  * debian/control: deleted b-d on cil added in the previuos upload, as this is
    not the correct fix. The problem is that we shouldn't use the Makefile file.
  * debian/rules: deleted the make step as the Makefile is not for building
 -- Fabrice Coutadeur <email address hidden>   Sun, 31 Oct 2010 08:38:03 +0100
Superseded in natty-release on 2010-10-31
cil (0.07.00-2ubuntu1) natty; urgency=low

  * debian/control: added build dependency on cil to fix a FTBFS with missing
    cil executable
 -- Fabrice Coutadeur <email address hidden>   Sat, 30 Oct 2010 19:02:33 +0200

Available diffs

Superseded in natty-release on 2010-10-31
cil (0.07.00-2) unstable; urgency=medium

  * Add missing dependency on libfile-homedir-perl (closes: #593520)

Available diffs

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
cil (0.5.1-3) unstable; urgency=low

  * Bump Standards-Version up to 3.8.4
  * Update homepage URL (including the watch file) to point to chilts.org
  * Switch to 3.0 (quilt) source format
  * Refer to the right version of the GPL (v3) in debian/copyright
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:45:42 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
cil (0.5.1-2) unstable; urgency=low

  * Updated watch file (upstream filename changed)
  * Bump Standards-Version up to 3.8.1 (no changes)
  * Add a dependency on misc:Depends (lintian warning)
  * Bump debhelper dependency to 7 and add call to dh_prep

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  08 May 2009 21:07:59 +0100

Available diffs

Superseded in karmic-release on 2009-05-08
Obsolete in jaunty-release on 2013-02-28
cil (0.5.1-1) unstable; urgency=low

  [ Andrew Chilton ]
  * New Upstream Version

  [ Francois Marier ]
  * Change priority to extra
  * Install bash completion script
  * Install upstream changelog

115 of 15 results