cil 0.07.00-11 source package in Ubuntu

Changelog

cil (0.07.00-11) unstable; urgency=medium

  * New debian/patches/0700-getopt_mixed.patch to remove the deprecated
    dependency libgetopt-mixed-perl (Closes: #829577).
  * debian/copyright:
    - Add tag for debian/patches/0700-getopt_mixed.patch.
    - Add year 2016 to myself at debian/*
  * debian/control:
    - Bump debhelper Build-Depends minimum version to 10.
    - Change Vcs-Browser to secure URI.
    - Bump Standards-Version to 3.9.8 (no changes required).
    - Move libmodule-build-perl from Build-Depends-Indep to Build-Depends
      to prevent lintian warning.
  * debian/compat:
    - Bump compat level to 10.

 -- Jörg Frings-Fürst <email address hidden>  Sun, 20 Nov 2016 09:29:04 +0100

Upload details

Uploaded by:
Jörg Frings-Fürst on 2016-11-20
Uploaded to:
Sid
Original maintainer:
Jörg Frings-Fürst
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe perl
Artful release on 2017-04-20 universe perl
Zesty release on 2016-11-20 universe perl

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
cil_0.07.00-11.dsc 2.0 KiB bda9cea00ca1c3517f2d15239bb98551f52c1dc5d22ae8578ca3641764f721ba
cil_0.07.00.orig.tar.gz 52.8 KiB e32897f8e52c351f96586eaf7a2d2d205dc03dbf0b568fd68af41d3ca43887a0
cil_0.07.00-11.debian.tar.xz 12.3 KiB 7fb16a79b717fc570ba7d737b8bec60f8fa7f95a654017618d51acaa23f86376

Available diffs

No changes file available.

Binary packages built by this source

cil: command line issue tracker

 'cil' allows easy command-line creation of an issue tracker. It saves each
 issue locally and in plain text. Commands are given such that these issues can
 be added, edited and listed easily.