cl-modlisp 0.6-7.1 source package in Ubuntu

Changelog

cl-modlisp (0.6-7.1) unstable; urgency=medium

  * Non-maintainer upload.
  * No-change rebuild to remove dependency on common-lisp-controller.

 -- S├ębastien Villemot <email address hidden>  Wed, 18 Sep 2019 12:31:10 +0200

Upload details

Uploaded by:
Kevin M. Rosenberg on 2019-09-18
Uploaded to:
Sid
Original maintainer:
Kevin M. Rosenberg
Architectures:
all
Section:
lisp
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe devel
Groovy release on 2020-04-24 universe devel
Focal release on 2019-10-25 universe devel

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
cl-modlisp_0.6-7.1.dsc 1.7 KiB f4ef0299d5948c7c20a02ff2fcf22515c6c18bddd993384e745496fcbd7330b0
cl-modlisp_0.6.orig.tar.gz 8.6 KiB 3c76fa3a2eb4428a903bc9a7eda3a0e556305a5e6ab972969ec047b03924dfd4
cl-modlisp_0.6-7.1.diff.gz 2.6 KiB 096a18c1998e9bf31c79b4876cfbd23dc6feccc05cd3b52f730a21a3c6d4acb4

Available diffs

No changes file available.

Binary packages built by this source

cl-modlisp: Common Lisp interface to the Apache mod-lisp module

 cl-modlisp provides a Common Lisp interface to the mod_lisp Apache module.
 The mod_lisp is a low-level Apache interface. This package provides a
 higher level layer on top of mod_lisp.
 The package has support for CMUCL, SBCL, CLISP, AllegroCL, and Lispworks.