cl-postmodern 20161031-2 source package in Ubuntu

Changelog

cl-postmodern (20161031-2) unstable; urgency=medium

  * Team upload.
  * Pull patch from upstream to fix compatibility with sbcl < 1.2.5.
    Unbreaks pgloader compilation on jessie and before.

 -- Christoph Berg <email address hidden>  Sat, 17 Dec 2016 23:29:57 +0100

Upload details

Uploaded by:
dim on 2016-12-18
Uploaded to:
Sid
Original maintainer:
dim
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
cl-postmodern_20161031-2.dsc 2.0 KiB cc656d23607ceee6f02729d468fa556b49f17b0446dc20771ea969ab5e59d64b
cl-postmodern_20161031.orig.tar.gz 101.4 KiB 8b8d35b21ee02cc83519a2b056c3e12ddf3397ae3d1d6c1719ba94d81bfb37b6
cl-postmodern_20161031-2.debian.tar.xz 4.5 KiB 2f60a6e49fac340114f6553baa03a74f8f836e28b8bd19ce12ca3a56ebe9ff27

Available diffs

No changes file available.

Binary packages built by this source

cl-postgres: Low-level client library for PosgreSQL

 CL-postgres module implements a rather low-level interface for
 communicating with a PostgreSQL database server. It is part of the
 Postmodern library, but can be used separately.

cl-postmodern: No summary available for cl-postmodern in ubuntu zesty.

No description available for cl-postmodern in ubuntu zesty.

cl-s-sql: No summary available for cl-s-sql in ubuntu zesty.

No description available for cl-s-sql in ubuntu zesty.

cl-simple-date: No summary available for cl-simple-date in ubuntu zesty.

No description available for cl-simple-date in ubuntu zesty.