cloud-init 0.6.3-0ubuntu1.9 source package in Ubuntu

Changelog

cloud-init (0.6.3-0ubuntu1.9) precise-proposed; urgency=low

  * debian/patches/lp-1247262-fix_futils_smartos.patch:
    fixed usage of util.is_true to be futil.is_true for SmartOS
    datasource. (LP: #1247262)
 -- Ben Howard <email address hidden>   Fri, 01 Nov 2013 13:51:31 -0600

Upload details

Uploaded by:
Ben Howard on 2013-11-01
Sponsored by:
Scott Moser
Uploaded to:
Precise
Original maintainer:
Scott Moser
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
cloud-init_0.6.3.orig.tar.gz 121.4 KiB 0df3e011b81b0512ef72b56b73dd7980ea80b1bfc48eb956fb07df254d47a90d
cloud-init_0.6.3-0ubuntu1.9.debian.tar.gz 97.4 KiB 3c2e491e07d2bda5c9452e3e71457ee2b074f213030ea372dc908e69934c1a76
cloud-init_0.6.3-0ubuntu1.9.dsc 1.9 KiB c4cc2d3390a8a9f41eec9055dfe14a2f1b8cc6625f55c479ba58551549f78bcd

View changes file

Binary packages built by this source

cloud-init: Init scripts for cloud instances

 Cloud instances need special scripts to run during initialisation
 to retrieve and install ssh keys and to let the user run various scripts.

ec2-init: package renamed -> cloud-init

 This package has been renamed to 'cloud-init'.

grub-legacy-ec2: Handles update-grub for ec2 instances

 EC2 instances that use grub-legacy as a bootloader need a way to keep
 /boot/grub/menu.lst up to date while not conflicting with grub-pc.
 This package provides that.