clthreads 2.4.0-5 source package in Ubuntu

Changelog

clthreads (2.4.0-5) unstable; urgency=low


  * Removed symbols files to fix build with g++ 4.8.
    (Closes: #701261)
  * Remove obsolete DMUA.
  * Set dh 9.
  * Bump Standards.
  * Add VCS canonical URLs.

 -- Jaromír Mikeš <email address hidden>  Thu, 16 May 2013 14:18:58 +0200

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2013-05-27
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe misc
Trusty release on 2013-10-18 universe misc

Downloads

File Size SHA-256 Checksum
clthreads_2.4.0-5.dsc 2.0 KiB b897b693dd1391e4fdb278548d83f31acfb69735cba86aab092b7804c6678827
clthreads_2.4.0.orig.tar.gz 15.4 KiB d41dd57d064fef6d25c0f5a4df1f3e4ebc9b9a61a74e6e7a24ab501c9857f1cb
clthreads_2.4.0-5.debian.tar.gz 3.4 KiB abe4ed4764d928d7d500e4d6630cf8244dd37805afd2b8f08be5a12e0ed780d9

Available diffs

No changes file available.

Binary packages built by this source

libclthreads-dev: No summary available for libclthreads-dev in ubuntu yakkety.

No description available for libclthreads-dev in ubuntu yakkety.

libclthreads2: No summary available for libclthreads2 in ubuntu wily.

No description available for libclthreads2 in ubuntu wily.

libclthreads2-dbgsym: debug symbols for package libclthreads2

 C++ wrapper library around the POSIX threads API.
 .
 This package includes the shared library object.