cluster-glue 1.0.12-12 source package in Ubuntu

Changelog

cluster-glue (1.0.12-12) unstable; urgency=medium

  * Use libsensors-dev in Build-Depends (Closes: #917434)
  * Add Build-Depends-Package to symbols files
  * Try to fix FTBFS with usrmerge
  * Update Standards-Version to 4.3.0
  * Use /run path for Debian

 -- Valentin Vidic <email address hidden>  Mon, 21 Jan 2019 12:37:05 +0100

Upload details

Uploaded by:
Debian DRBD Maintainers on 2019-01-21
Uploaded to:
Sid
Original maintainer:
Debian DRBD Maintainers
Architectures:
any
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2019-01-22 main admin

Downloads

File Size SHA-256 Checksum
cluster-glue_1.0.12-12.dsc 3.2 KiB de8d033d628dd88284101a370049772836b59f61143138c747531f88b558b58c
cluster-glue_1.0.12.orig.tar.bz2 479.7 KiB 23dc0854e6adaf61ba18930018a769a38530543683a39960f245e9ee6f13b4e5
cluster-glue_1.0.12-12.debian.tar.xz 24.2 KiB 1a68abd82531bcb0e379a776acc0a3e9b99bb45236cb23b34c73d9f369e723ab

Available diffs

No changes file available.

Binary packages built by this source

cluster-glue: Reusable cluster components for Linux HA

 This package contains node fencing plugins, an error reporting
 utility, and other reusable cluster components from
 the Linux HA project.
 .
 If you are using the pacemaker/corosync HA cluster stack, you
 probably want to install this package.

cluster-glue-dbgsym: debug symbols for cluster-glue
cluster-glue-dev: Development files for the cluster glue components

 This package includes headers and static libraries for the glue
 cluster components.
 .
 If you are developing for cluster-glue, you probably want to
 install this package.

liblrm2: Reusable cluster libraries -- liblrm2

 This package contains the lrm helper library from cluster-glue,
 the reusable cluster components package.
 .
 If you want to use the pacemaker cluster manager, than you want
 to install this package.

liblrm2-dbgsym: debug symbols for liblrm2
liblrm2-dev: Reusable cluster development files -- liblrm

 This package contains the development files of the lrm helper
 library from cluster-glue, the reusable cluster components
 package.
 .
 If you are developing with liblrm2, you probably want to
 install this package.

libpils2: Reusable cluster libraries -- libpils2

 This package contains the pils library from cluster-glue, the
 reusable cluster components package.
 .
 If you want to use the pacemaker cluster manager, than you want
 to install this package.

libpils2-dbgsym: debug symbols for libpils2
libpils2-dev: Reusable cluster development files -- libpils2

 This package contains the development files of the pils
 library from cluster-glue, the reusable cluster components
 package.
 .
 If you are developing with libpils2, you probably want to
 install this package.

libplumb2: Reusable cluster libraries -- libplumb2

 This package contains the plumber library from cluster-glue, the
 reusable cluster components package.
 .
 If you want to use the pacemaker cluster manager, than you want
 to install this package.

libplumb2-dbgsym: debug symbols for libplumb2
libplumb2-dev: Reusable cluster development files -- libplumb2

 This package contains the development files of the plumber
 library from cluster-glue, the reusable cluster components
 package.
 .
 If you are developing with libplumb2, you probably want to
 install this package.

libplumbgpl2: Reusable cluster libraries -- libplumbgpl2

 This package contains the plumber library from cluster-glue,
 the reusable cluster components package, in the GPL version.
 .
 If you want to use the pacemaker cluster manager, than you want
 to install this package.

libplumbgpl2-dbgsym: debug symbols for libplumbgpl2
libplumbgpl2-dev: Reusable cluster development files -- libplumbgpl2

 This package contains the development files of the plumber
 library from cluster-glue, the reusable cluster components
 package, in the GPL version.
 .
 If you are developing with libplumbgpl2, you probably want to
 install this package.

libstonith1: Reusable cluster libraries -- libstonith1

 This package contains the stonith library from cluster-glue, the
 reusable cluster components package.
 .
 If you want to use the pacemaker cluster manager, than you want
 to install this package.

libstonith1-dbgsym: debug symbols for libstonith1
libstonith1-dev: Reusable cluster development files -- libstonith1

 This package contains the development files of the stonith
 library from cluster-glue, the reusable cluster components
 package.
 .
 If you are developing with libstonith, you probably want to
 install this package.