cmdliner 0.9.4-1 source package in Ubuntu

Changelog

cmdliner (0.9.4-1) unstable; urgency=medium


  * New upstream release.
  * Use a new build system in order to aboid unnecessary new build
    dependencies.

 -- Mehdi Dogguy <email address hidden>  Thu, 27 Mar 2014 21:50:58 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2014-03-28
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Component:
main
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Vivid release on 2014-10-23 universe misc
Utopic release on 2014-04-26 universe misc

Downloads

File Size MD5 Checksum
cmdliner_0.9.4-1.dsc 2.0 KiB dea764a08dfed417db0db33b84383922
cmdliner_0.9.4.orig.tar.bz2 43.0 KiB 02ee5eb984d008f8d36ba5e36b06d56f
cmdliner_0.9.4-1.debian.tar.xz 2.6 KiB 587f7fc56af7d6e1db4d7539f0b39982

No changes file available.

Binary packages built by this source

libcmdliner-ocaml-dev: declarative definition of command line interfaces

 It provides a simple and compositional mechanism to convert command
 line arguments to OCaml values and pass them to your functions.
 The module automatically handles syntax errors, help messages and
 UNIX man page generation. It supports programs with single or
 multiple commands (like darcs or git) and respects most of the POSIX
 and GNU conventions.
 .
 This package contains the development modules you need to use Cmdliner
 in your programs.