Change log for cobertura-maven-plugin package in Ubuntu

13 of 3 results
Deleted in yakkety-release (Reason: (From Debian) ROM; No longer used; Debian bug #823207)
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
cobertura-maven-plugin (2.3+dfsg-3) unstable; urgency=medium

  * Team upload.

  [ tony mancill ]
  * Update Vcs-Git field.

  [ Emmanuel Bourg ]
  * Fixed a build failure caused by the latest surefire upgrade
  * debian/control:
    - Updated the Homepage field
    - Standards-Version updated to 3.9.6 (no changes)
  * Switch to debhelper level 9
  * debian/watch: Watch the release tags on Github
  * Refreshed debian/copyright

 -- Emmanuel Bourg <email address hidden>  Thu, 16 Jul 2015 11:52:28 +0200

Available diffs

Superseded in wily-release on 2015-07-16
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2012-02-06
cobertura-maven-plugin (2.3+dfsg-2) unstable; urgency=low


  * Team upload.
  * Add Build-Depends on libmaven-plugin-tools-java and
    libsurefire-java (>= 2.10). (Closes: #643498).
    Thanks to Daniel Schepler for the help to fix this bug.
  * Bump Standards-Version to 3.9.2. No changes were required.
  * Make copyright file DEP-5 compliant.

 -- Miguel Landaeta <email address hidden>  Sat, 14 Jan 2012 21:13:00 -0430
Superseded in precise-release on 2012-02-06
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
cobertura-maven-plugin (2.3+dfsg-1) unstable; urgency=low

  * Initial release (Closes: #566697)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  25 May 2010 15:15:18 +0100
13 of 3 results