Change log for cobertura package in Ubuntu

17 of 7 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-07-16
Deleted in cosmic-proposed (Reason: moved to release)
cobertura (2.1.1-2) unstable; urgency=medium

  * Team upload.
  * Correct name of README file (Closes: #903328)
  * Bump Standards-Version to 4.1.5
  * Update Vcs fields for migration from Alioth -> Salsa
  * Use https for Homepage link
  * Use debhelper 11

 -- tony mancill <email address hidden>  Sun, 15 Jul 2018 10:13:39 -0700

Available diffs

Superseded in cosmic-release on 2018-07-16
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-10-10
Deleted in artful-proposed (Reason: moved to release)
cobertura (2.1.1-1) unstable; urgency=medium

  * Team upload.

  [ Miguel Landaeta ]
  * Remove myself from uploaders list. (Closes: #871844).
  * Update watch file.
  * Update copyright info to format 1.0.
  * Simplify d/rules.
  * Bump DH compat level to 10.
  * Update Vcs-Git and Homepage fields.
  * Wrap and sort dependency lists.

  [ Emmanuel Bourg ]
  * New upstream release
    - Build with Maven instead of Ant
    - Updated the man pages
    - Depend on libasm-java (>= 5.0) instead of libasm3-java (Closes: #800863)
    - Depend on liblogback-java instead of liblog4j1.2-java
    - Depend on junit4 instead of junit
    - Require Java 6 or higher for the command line tools
    - New dependency on ant-optional
    - Updated the shell scripts
    - Refreshed debian/copyright
  * Modified the watch file to catch the old releases
  * Standards-Version updated to 4.1.0
  * Removed the -java-doc package
  * Fixed a typo in the man pages
  * Added myself to the uploaders list

 -- Emmanuel Bourg <email address hidden>  Wed, 27 Sep 2017 10:12:24 +0200

Available diffs

Superseded in artful-release on 2017-10-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
cobertura (1.9.4.1+dfsg-4) unstable; urgency=medium


  * Team upload.
  * debian/control:
    - Build depend on libservlet3.1-java instead of libservlet2.5-java
    - Removed the dependency on libservlet2.5-java for libcobertura-java
    - Standards-Version updated to 3.9.5 (no changes)
    - Use canonical URLs for the Vcs-* fields
  * Switch to debhelper level 9

 -- Emmanuel Bourg <email address hidden>  Tue, 09 Sep 2014 23:55:14 +0200

Available diffs

Superseded in vivid-release on 2014-10-24
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-12-31
cobertura (1.9.4.1+dfsg-3) unstable; urgency=low


  [ Miguel Landaeta ]
  * debian/control: Fixed typo in Vcs-Git field.
  * Bump Standards-Version to 3.9.2. No changes were required.
  * Add mh_clean call to clean target.
  * Drop versioned dependencies since they are satisfied even in stable.

  [ James Page ]
  * Fix FTBFS with OpenJDK 7 (LP: #888927) (Closes: #651395):
    - d/ant.properties: Set source/target to 1.5 for javac and javadoc 
      ant tasks to ensure backwards compatibility and avoid Java 7 
      encoding errors.
    - d/rules: Use ant.properties when building. 

 -- Miguel Landaeta <email address hidden>  Thu, 08 Dec 2011 19:11:17 -0430
Superseded in precise-release on 2011-12-31
cobertura (1.9.4.1+dfsg-2ubuntu1) precise; urgency=low

  * Fix FTBFS with OpenJDK 7 (LP: #888927):
    - d/ant.properties: Set source/target to 1.5 for javac and javadoc
      ant tasks to ensure backwards compatibility and avoid Java 7
      encoding errors.
    - d/rules: Use ant.properties when building.
 -- James Page <email address hidden>   Thu, 08 Dec 2011 10:07:27 +0000
Superseded in precise-release on 2011-12-08
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
cobertura (1.9.4.1+dfsg-2) unstable; urgency=low

  * Now Build-Depends on libservlet2.5-java and add a missing Depends
    on the same package. (Closes: #580842).
  * Simplify list of JRE dependences for cobertura and drop JRE dependences for
    libcobertura-java as Java libraries are no longer required to depend on a
    JVM.

Available diffs

Superseded in maverick-release on 2010-07-07
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
cobertura (1.9-0ubuntu1) karmic; urgency=low

  * Initial version (LP: #399242)

 -- Yulia Novozhilova <email address hidden>   Wed, 24 Jun 2009 13:56:29 +0400
17 of 7 results