codenarc 0.13-1 source package in Ubuntu

Changelog

codenarc (0.13-1) unstable; urgency=low

  * New upstream release.
  * Bump Standards-Version to 3.9.2. No changes were required.
  * Update copyright dates and make it DEP-5 compliant.
  * Correctly order dh7 call helper parameters.
  * Enable jh_depends during build since is working again.
  * Set Class-Path in CodeNarc jar.

codenarc (0.11-1) UNRELEASED; urgency=low

  * New upstream release.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  13 May 2011 06:49:31 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-05-13
Uploaded to:
Oneiric
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe java

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
codenarc_0.13.orig.tar.gz 759.5 KiB 3dfded8b65ec36e2d8117c4757d2a3ad33e4745dedc698256943da01f8ae8ee5
codenarc_0.13-1.debian.tar.gz 3.3 KiB 18209103f2da54820077118ee37a3d8d0650ab8f87ea297bc15c42a0122e8b9d
codenarc_0.13-1.dsc 2.0 KiB 8847bd907551595fcdb97479287d2f14b0f9b0c6bfd4513f6c38b0556c44718e

Available diffs

View changes file

Binary packages built by this source

libcodenarc-groovy-java: No summary available for libcodenarc-groovy-java in ubuntu oneiric.

No description available for libcodenarc-groovy-java in ubuntu oneiric.

libcodenarc-groovy-java-doc: No summary available for libcodenarc-groovy-java-doc in ubuntu oneiric.

No description available for libcodenarc-groovy-java-doc in ubuntu oneiric.