codenarc 0.23-1 source package in Ubuntu

Changelog

codenarc (0.23-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
    - Transition to Groovy 2
    - New build dependency on junit4
  * debian/control:
    - Standards-Version updated to 3.9.6 (no changes)
  * Switch to debhelper level 9

 -- Emmanuel Bourg <email address hidden>  Fri, 20 Nov 2015 11:24:23 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2015-11-20
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-11-20 universe java

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
codenarc_0.23-1.dsc 2.1 KiB bee782c35fba50c4840e910f5931369856374259c5b1f31a2fcc22f180d588e0
codenarc_0.23.orig.tar.gz 1.1 MiB 45a96cd650b21b747a82071ce730a5f8f1e395ee0e923ea0c8f8dee3cffb4304
codenarc_0.23-1.debian.tar.xz 3.5 KiB 53dc557ce6ba6f15a6fa9e9ae13656375c747c5171b0dad4a35b336567710615

Available diffs

No changes file available.

Binary packages built by this source

libcodenarc-groovy-java: No summary available for libcodenarc-groovy-java in ubuntu yakkety.

No description available for libcodenarc-groovy-java in ubuntu yakkety.

libcodenarc-groovy-java-doc: No summary available for libcodenarc-groovy-java-doc in ubuntu yakkety.

No description available for libcodenarc-groovy-java-doc in ubuntu yakkety.