comedilib 0.8.1-5ubuntu3 source package in Ubuntu

Changelog

comedilib (0.8.1-5ubuntu3) jaunty; urgency=low

  * Adjust debian/rules and python-comedilib.install to build with Python 2.6
    and install all python stuffs correctly.
  * Use DH_PYCENTRAL=nomove, installed modules differ between Python versions,
    then they can't be shared.

 -- Alessio Treglia <email address hidden>   Thu, 19 Mar 2009 18:36:15 +0100

Upload details

Uploaded by:
Alessio Treglia on 2009-03-19
Uploaded to:
Jaunty
Original maintainer:
MOTU
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
comedilib_0.8.1.orig.tar.gz 1.3 MiB 56c5d27b57924778fae6aac3e776dfebcbb9f6eed79c39b6e0b4ad162d86bef8
comedilib_0.8.1-5ubuntu3.diff.gz 6.2 KiB ec058ddc3fec057c94d0f4ff931906fa09f95e48647a30fb1e0c1bd44970c85c
comedilib_0.8.1-5ubuntu3.dsc 1.2 KiB add8ebde2aa7423e805c819bff51c1a9cd3a39f19fded31bfbc2710744bfe620

Available diffs

View changes file

Binary packages built by this source

libcomedi-dev: No summary available for libcomedi-dev in ubuntu jaunty.

No description available for libcomedi-dev in ubuntu jaunty.

libcomedi0: No summary available for libcomedi0 in ubuntu maverick.

No description available for libcomedi0 in ubuntu maverick.

python-comedilib: No summary available for python-comedilib in ubuntu karmic.

No description available for python-comedilib in ubuntu karmic.