Change log for compass-normalize-plugin package in Ubuntu

15 of 5 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-21
Deleted in eoan-proposed (Reason: moved to release)
compass-normalize-plugin (7.0.1-1) unstable; urgency=medium

  [ upstream ]
  * New release.

  [ Jonas Smedegaard ]
  * Simplify rules.
    Stop build-depend on cdbs.
  * Stop build-depend on dh-buildinfo.
  * Declare compliance with Debian Policy 4.3.0.
  * Set Rules-Requires-Root: no.
  * Update Vcs-* URLs: Maintenance moved to Salsa.
  * Update copyright info:
    + Drop superfluous alternate Source URL.
    + Extend coverage of packaging.
  * Update watch file:
    + Simplify regular expressions.
    + Rewrite usage comment.
  * Tighten lintian overrides regarding License-Reference.
  * Unfuzz patches.
  * Include sass files below /usr/share/sass.

 -- Jonas Smedegaard <email address hidden>  Sat, 02 Mar 2019 18:49:23 +0100

Available diffs

Superseded in eoan-release on 2019-04-21
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-08-24
Deleted in artful-proposed (Reason: moved to release)
compass-normalize-plugin (7.0.0-1) unstable; urgency=medium

  [ upstream ]
  * New release.

  [ Jonas Smedegaard ]
  * Modernize cdbs:
    + Drop upstream-tarball hints: Use gbp import-orig --uscan.
    + Do copyright-check in maintainer script (not during build).
      Stop build-depend on licensecheck.
  * Update copyright info:
    + Extend coverage for myself.
    + Use https protocol in file format URL.
  * Declare compliance with Debian Policy 4.1.0.
  * Advertise DEP3 format in patch headers.
  * Update package relations:
    + Relax to (build-)depend unversioned on ruby-sass: Needed version
      satisfied even in oldstable.
  * Relax cleanup of Ruby, to limit build-depencies sloppily needed
    outside a build chroot.

 -- Jonas Smedegaard <email address hidden>  Wed, 23 Aug 2017 18:28:28 +0200

Available diffs

Superseded in artful-release on 2017-08-24
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
compass-normalize-plugin (6.0.0-2) unstable; urgency=medium

  * Fix watch file.

 -- Jonas Smedegaard <email address hidden>  Mon, 23 Jan 2017 16:01:35 +0100

Available diffs

Superseded in zesty-release on 2017-01-24
Deleted in zesty-proposed on 2017-01-25 (Reason: moved to release)
compass-normalize-plugin (6.0.0-1) unstable; urgency=medium

  [ upstream ]
  * Switch to JohnAlbin implementation.

  [ Jonas Smedegaard ]
  * Fix timestamp in patch 2001 header.
  * Update watch file:
    + Switch to JohnAlbin implementation.
    + Bump to version 4.
    + Add usage comment.
    + Use github pattern from documentation.
  * Update git-buildpage config:
    + Avoid git- prefix.
    + Filter any .git* file.
  * Update copyright info:
    + Reflect switch to JohnAlbin implementation (Expat license).
    + Use License-Grant and License-Reference fields.
      Thanks to Ben Finney.
    + Extend coverage of Debian packaging.
  * Update homepage and rewrite short and long descriptions to reflect
    switch to JohnAlbin implementation.
  * Modernize Vcs-* fields:
    + Use https protocol.
    + Use git subdir.
    + Add .git suffix for Vcs-Git URL.
  * Declare compliance with Debian Policy 3.9.8.
  * Rewrite patch 2001 for JohnAlbin implementation.
  * Bump debhelper compatibility level to 9.
  * Add lintian override regarding license in License-Reference field.
    See bug#786450.
  * Add NEWS file about switch to JohnAlbin implementation.
  * Update package relations:
    + Relax dependency on ruby-sass.
    + Stop fallback-depend on ruby-compass.
    + Build-depend on licensecheck (not devscripts).
  * Install fork-versions as examples.
  * Add patch 2002 to avoid use of git in gemspec.

 -- Jonas Smedegaard <email address hidden>  Sun, 22 Jan 2017 18:30:05 +0100

Available diffs

Superseded in zesty-release on 2017-01-23
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
compass-normalize-plugin (1.5~20140508-1) unstable; urgency=low


  * Initial release.
    Closes: bug#766507.

 -- Jonas Smedegaard <email address hidden>  Thu, 23 Oct 2014 18:50:18 +0200
15 of 5 results