Ubuntu

“compiz-fusion-plugins-unsupported” package in Ubuntu

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian X Strike Force
Urgency:*
Low Urgency
Component:*
universe
Architectures:*
any
Latest upload:
0.6.0-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream

This package is no longer tracking upstream.