confuse package in Ubuntu

libconfuse-common: Common files for libConfuse
libconfuse-dev: Development files for libConfuse
libconfuse-doc: Documentation for libConfuse
libconfuse2: Library for parsing configuration files
libconfuse2-dbgsym: debug symbols for libconfuse2

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Aurelien Jarno
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
3.2.2+dfsg-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is one of these projects the upstream for this source package?
The Eoan Ermine (active development)
3.2.2+dfsg-1 release (universe) 2019-04-18
The Disco Dingo (current stable release)
3.2.2+dfsg-1 release (universe) 2018-10-30
The Cosmic Cuttlefish (supported)
3.2.2+dfsg-1 release (universe) 2018-08-22
The Bionic Beaver (supported)
3.2.1+dfsg-4 release (universe) 2017-12-14
3.2.1+dfsg-4ubuntu0.1 updates, security (universe) 2018-12-04
The Xenial Xerus (supported)
2.7-5 release (universe) 2015-10-22
2.7-5+deb8u1build0.16.04.1 updates, security (universe) 2018-08-30
The Trusty Tahr (supported)
2.7-5+deb8u1build0.14.04.1 updates, security (universe) 2018-09-04
2.7-4ubuntu1 release (universe) 2013-12-30
The Precise Pangolin (supported)
2.7-4 release (universe) 2011-10-13