cortado 0.6.0-3 source package in Ubuntu

Changelog

cortado (0.6.0-3) unstable; urgency=medium

  * Team upload.
  * Vcs-Browser: Use https.
  * Declare compliance with Debian Policy 3.9.6.
  * Remove Onkar Shinde from Uploaders. He is not active anymore.
  * Switch from cdbs to dh sequencer.
  * Make the build reproducible by using SOURCE_DATE_EPOCH and the latest
    changelog timestamp. Thanks to Dhole for the report and patch.
    (Closes: #794248)

 -- Markus Koschany <email address hidden>  Sat, 23 Jan 2016 17:37:58 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2016-01-23
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe utils
Xenial release on 2016-01-23 universe utils

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
cortado_0.6.0-3.dsc 2.1 KiB 1d8876993964009b162a0c2d3c3759bbda942955f71f2c5a25d26ae369158670
cortado_0.6.0.orig.tar.gz 228.4 KiB 37a708bfceba5b7b0b544456bb3857f708c83734dfb3f3f1ababcc602b923e85
cortado_0.6.0-3.debian.tar.xz 5.6 KiB dec3325c994936d33abc2d6cd3c144d3db373bb0165cdca6c471f9c8ed5a805f

Available diffs

No changes file available.

Binary packages built by this source

cortado: streaming applet for Ogg formats

 By embedding the cortado applet in your website, you can give viewers access
 to streams from either the Flumotion streaming server or any HTTP server
 providing multimedia files without the need for a locally installed media
 player supporting the correct formats on the visitor's computer. Cortado
 currently include Java decoders for Ogg Theora, Ogg Vorbis (the JOrbis
 library), Mulaw audio, MJPEG and Flumotion's Smoke codec.
 .
 The package will automatically be configured for apache2 but can be used with
 any other HTTP server. Some HTML files are included as examples of how to use
 the applet.

libcortado-java: No summary available for libcortado-java in ubuntu zesty.

No description available for libcortado-java in ubuntu zesty.