Change log for cowbell package in Ubuntu

119 of 19 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
cowbell (0.2.7.1-7build1) wily; urgency=medium

  * No change rebuild for libtag1v5

 -- Micah Gersten <email address hidden>  Sun, 23 Aug 2015 15:48:34 -0500
Superseded in wily-release on 2015-08-27
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
cowbell (0.2.7.1-7) unstable; urgency=low


  * Apply patch cherry-picked from Ubuntu (Ilya Barygin) by Gregor Herrmann.
    Fix "FTBFS: configure: error: 'Taglib C bindings are not installed'": add
    multiarch (Closes: #665052)
  * autoreconf in build to fix ancient config.{sub,guess} files properly 
  * debian/patches/ac_prog_cxx.patch: Add missing AC_PROG_CXX as we have some
    cpp code in taglib.
  * Standards-Version bump to 3.9.3, no changes required 

 -- Iain Lane <email address hidden>  Sat, 07 Apr 2012 17:41:42 +0100
Superseded in quantal-release on 2012-05-01
Published in precise-release on 2012-01-21
cowbell (0.2.7.1-6ubuntu1) precise; urgency=low

  * Fix FTBFS with multiarch taglib.

Superseded in precise-release on 2012-01-21
Obsolete in oneiric-release on 2015-04-24
cowbell (0.2.7.1-5build1) oneiric; urgency=low

  * No change rebuild against Mono's CLR 4.0 class library
 -- Jo Shields <email address hidden>   Wed, 15 Jun 2011 23:33:40 +0100

Available diffs

Superseded in oneiric-release on 2011-06-15
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
cowbell (0.2.7.1-5) unstable; urgency=low

  * debian/control:
    + No-change bump to Standards 3.8.3
    + Build-depend on -cil-dev versions of things
  * debian/rules,
    debian/control:
    + Build-depend on mono-devel 2.4.3 and use mono-csc (Closes: #562269)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  18 Jan 2010 07:30:09 +0000

Available diffs

Superseded in lucid-release on 2010-01-18
Obsolete in karmic-release on 2013-03-04
cowbell (0.2.7.1-4) unstable; urgency=low

  * Upload to unstable.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  28 Apr 2009 23:01:03 +0100

Available diffs

Superseded in karmic-release on 2009-04-28
Obsolete in jaunty-release on 2013-02-28
cowbell (0.2.7.1-3) experimental; urgency=low

  [ Jo Shields ]
  * Mono 2.0 transition
    + debian/control:
      - Change to 2.0 build-deps
    + debian/rules:
      - override CSC variable

  [ Mirco Bauer ]
  * debian/control:
    + Added Homepage, Vcs-Svn and Vcs-Browser fields.
    + Bumped Standards-Version to 3.8.0 (no changes needed).

 -- directhex <email address hidden>   Mon,  15 Dec 2008 14:39:55 +0000

Available diffs

Superseded in jaunty-release on 2008-12-15
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
cowbell (0.2.7.1-2) unstable; urgency=low

  * Acknowledge NMU, thanks Joey Hess.
  * debian/control:
    + Update to use my debian.org mail address.
    + Build depend on mono-1.0-devel for wsdl to fix FTBFS (Closes: #458655).
    + Update Standards-Version to 3.7.3, no additional changes needed.
  * debian/watch:
    + Update location of the upstream tarball (Closes: #450119).
  * debian/rules,
    debian/control:
    + Use dh_clifixperms instead of manual find magic to fix file permissions.

 -- Michael Bienia <email address hidden>   Mon,  07 Jan 2008 19:56:51 +0000
Superseded in hardy-release on 2008-01-07
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
cowbell (0.2.7.1-1.1) unstable; urgency=low

  * NMU
  * Apply patch from Andreas Jochens to fix FTBFS. Closes: #391848

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  07 Nov 2006 01:13:23 +0000
Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
cowbell (0.2.7.1-1) unstable; urgency=low

  * New upstream release
  * Bump Standards-Version to 3.7.2

Superseded in edgy-release on 2006-06-29
Obsolete in dapper-release on 2011-09-06
cowbell (0.2.7-1ubuntu3) dapper; urgency=low

  * debian/patches/02_dllimport.patch:
    - Dropped as it doesn't fix anything
  * debian/patches/01_dllmap.patch:
    + Add a dllmap for glib to finally really fix (Ubuntu: #42969)

 -- Sebastian Dröge <email address hidden>   Mon,  8 May 2006 08:55:35 +0200
Superseded in dapper-release on 2006-05-08
cowbell (0.2.7-1ubuntu2) dapper; urgency=low

  * debian/patches/02_dllimport.patch:
     + P/Invoke the correct glib library (Ubuntu: #42969)

 -- Sebastian Dröge <email address hidden>   Fri,  5 May 2006 18:39:20 +0200
Superseded in dapper-release on 2006-05-05
cowbell (0.2.7-1ubuntu1) dapper; urgency=low

  * Sync with Debian
  * Adjusted Build-Depends to what we have
  * debian/patches/01_dllmap.patch:
    + Adjusted path for the glue code

Superseded in dapper-release on 2006-05-01
cowbell (0.2.6.2-0ubuntu1) dapper; urgency=low

  * New upstream release

Superseded in dapper-release on 2006-03-15
cowbell (0.2.6.2-0ubuntu1) dapper; urgency=low

  * New upstream release

Superseded in dapper-release on 2006-03-15
Superseded in dapper-release on 2006-02-03
cowbell (0.2.5.1-2) unstable; urgency=low


  * 01_libintl.diff:
    + Add a dllmap from libintl to libc.so.6 to fix a dll-not-found exception

 -- Sebastian Dröge <email address hidden>  Sun, 15 Jan 2006 11:06:05 +0100
Superseded in dapper-release on 2006-01-31
cowbell (0.2.5.1-1build1) dapper; urgency=low


  * Rebuild to remove too tight clideps on gtk#

 -- Brandon Hale <email address hidden>  Sat,  7 Jan 2006 06:13:53 -0500
Superseded in dapper-release on 2006-01-31
cowbell (0.2.5.1-1) unstable; urgency=low


  * New upstream release (Closes: #337718)
  * Added fixing of permission as required by the cli-policy

 -- Sebastian Dröge <email address hidden>  Wed, 16 Nov 2005 19:53:56 +0100
Obsolete in breezy-release on 2008-03-25
cowbell (0.2.4-1ubuntu1) breezy; urgency=low


  * 01-AmazonMetadataProxy.cs.diff
    + Fixed a crash when Amazon returned only bogus results

 -- Sebastian Dröge <email address hidden>  Thu,  6 Oct 2005 19:24:32 +0200
119 of 19 results