cpio 2.11+dfsg-4.1ubuntu1.1 source package in Ubuntu

Changelog

cpio (2.11+dfsg-4.1ubuntu1.1) wily-security; urgency=medium

  * SECURITY UPDATE: out-of-bounds write
    - debian/patches/CVE-2016-2037.patch: make sure there is at least two
      bytes available in src/copyin.c, added comment to src/util.c.
    - CVE-2016-2037

 -- Marc Deslauriers <email address hidden>  Thu, 18 Feb 2016 09:12:03 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2016-02-18
Uploaded to:
Wily
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
cpio_2.11+dfsg.orig.tar.xz 784.1 KiB f3208df43692895e1ff84cb7625c6cc27b431c9a321fe414faed402b70660cd0
cpio_2.11+dfsg-4.1ubuntu1.1.debian.tar.xz 20.5 KiB 476d221d61aa2934d6fb79c1a6432c031aed036d616da65e58a218548b8b49ca
cpio_2.11+dfsg-4.1ubuntu1.1.dsc 1.8 KiB 9561e913600e0ef56ff055c78193de5538b9954a0418ead6018276f969230b37

View changes file

Binary packages built by this source

cpio: No summary available for cpio in ubuntu wily.

No description available for cpio in ubuntu wily.