cpphs 1.16-2 source package in Ubuntu

Changelog

cpphs (1.16-2) unstable; urgency=low


  * Enable compat level 9

 -- Joachim Breitner <email address hidden>  Fri, 24 May 2013 12:49:42 +0200

Upload details

Uploaded by:
Debian Haskell Group on 2013-05-24
Uploaded to:
Sid
Original maintainer:
Debian Haskell Group
Architectures:
any all
Section:
haskell
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe devel

Downloads

File Size SHA-256 Checksum
cpphs_1.16-2.dsc 1.4 KiB 5237396689c4a74b8eaf04d0d5d5a5b5e1faf246ae78dd685e40b8be92765a5d
cpphs_1.16.orig.tar.gz 69.4 KiB b7562ee6dd504f210a363c6bb7ea542e67f0a6ad75aca66080e66801870e69bb
cpphs_1.16-2.debian.tar.gz 3.5 KiB ec8656de87eeb5128a70184b1a97f4a03da5a8a8f1eb0971f1a77456c6277a6a

Available diffs

No changes file available.

Binary packages built by this source

cpphs: No summary available for cpphs in ubuntu saucy.

No description available for cpphs in ubuntu saucy.

libghc-cpphs-dev: cpphs-library for haskell

 This package provides some of the features of cpphs as a haskell library.

libghc-cpphs-doc: cpphs-library for haskell; documentation

 This package provides some of the features of cpphs as a haskell library.
  .
 This package contains the API documentation for this library

libghc-cpphs-prof: No summary available for libghc-cpphs-prof in ubuntu saucy.

No description available for libghc-cpphs-prof in ubuntu saucy.