crashme 2.4-9 source package in Ubuntu

Changelog

crashme (2.4-9) unstable; urgency=low

  * Adopt the package (Closes: #353388).
  * Conform to policy with CFLAGS set to "-O2 -g -Wall".
  * Fix resulting gcc warnings from turning on "-Wall".

crashme (2.4-8) unstable; urgency=low

  * QA upload.
  * debian/postinst: Remove; /usr/doc already handled by the old prerm.
  * debian/rules:
    - Add support for DEB_BUILD_OPTIONS=noopt.
    - Use dh_install.

crashme (2.4-7) unstable; urgency=low

  * QA upload.
  * s/PAQUETE/crashme/g in postinst. Sorry 

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  07 Nov 2006 01:14:17 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2006-11-08
Uploaded to:
Feisty
Original maintainer:
Aurélien GÉRÔME
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe devel

Downloads

File Size SHA-256 Checksum
crashme_2.4.orig.tar.gz 18.6 KiB 44a3106375560ad947c0b80a9d4a6198e4277f68dc87e18bb2243c51e671bade
crashme_2.4-9.diff.gz 5.0 KiB 8bc26fab1f60f3f595cec4f207f2abcc55d73986dd4742bd9af58a2b52c87a4f
crashme_2.4-9.dsc 549 bytes d8e5fa200afbd083c4026df7281d1ea37a0d4fa5f0df2665f64e8af9da2ca05b

View changes file

Binary packages built by this source

crashme: No summary available for crashme in ubuntu lucid.

No description available for crashme in ubuntu lucid.