Change log for cream package in Ubuntu

113 of 13 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
cream (0.43-3) unstable; urgency=low


  * Replace stylesheet of HTML documentation with a PHP-free version.
  * Raise debhelper version to 8.9.5 for dh_ucf bugfix.
  * Bump policy version to 3.9.3 (no changes needed).
  * Update debian/copyright to machine-readable format 1.0.

 -- Jeroen Schot <email address hidden>  Fri, 20 Apr 2012 16:03:53 +0200

Available diffs

Superseded in quantal-release on 2012-05-19
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
cream (0.43-2) unstable; urgency=low

  * Move homepage from Description to Homepage field
  * Add Vcs-* info pointing to git repository at Alioth Collab Maint
  * Update debian/copyright to GPL-3+ and DEP-5-like format
  * Update source format to '3.0 (quilt)'
  * Switch debian/rules to dh format with 7.0.50 override targets
  * Register HTML documentation with doc-base
  * Provide alternative for editor command as required by policy
  * Add ${misc:Depends}, bump policy version to 3.9.2
  * Removed Conflicts: cream-doc, existed in 2006 and never part of a
    release
  * Added lintian override for depends on virtual package gvim
  * Handle ucf with the new dh_ucf program from debhelper 8.1.6
  * Removed Provides: editor; not an official virtual package
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  24 May 2011 08:23:30 +0000

Available diffs

Superseded in oneiric-release on 2011-05-24
cream (0.43-1) unstable; urgency=low

  * New upstream release
  * New maintainer (closes: #616446)
  * Bump debhelper build-dep and debian/compat from deprecated version 4 to 8
  * Remove call to deprecated dh_desktop
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 12:41:46 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
cream (0.42-1) unstable; urgency=low

  * New upstream release (closes: #509078)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 Nov 2009 05:55:09 +0000

Available diffs

Superseded in lucid-release on 2009-11-05
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
cream (0.41-2) unstable; urgency=low

  * Fixed minor lintian warnings.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  04 Nov 2008 21:16:54 +0000

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
cream (0.41-1) unstable; urgency=low

  * New upstream release.

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
cream (0.39-2) unstable; urgency=low

  * Desktop file now sets icon into "text editors" category

Superseded in gutsy-release on 2007-06-07
Obsolete in feisty-release on 2009-08-20
cream (0.38-2) unstable; urgency=low

  * Now also provides the 'editor' virtual package (closes:#398744)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  22 Nov 2006 11:18:47 +0000
Superseded in feisty-release on 2006-11-22
cream (0.38-1) unstable; urgency=low

  * New upstream release

Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
cream (0.35-2) unstable; urgency=low

  * Fixed a spelling error. (closes: #363216)

Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
cream (0.33.1-1) unstable; urgency=low


  * New upstream release.

 -- Christoph Haas <email address hidden>  Sat, 15 Oct 2005 15:08:47 +0200
Obsolete in breezy-release on 2008-03-25
cream (0.32-2) unstable; urgency=low


  * Added dh_desktop to debian/rules to update the menu entry correctly.

 -- Christoph Haas <email address hidden>  Fri, 25 Feb 2005 20:43:08 +0100
Obsolete in hoary-release on 2008-03-19
cream (0.31cvs20041104-1) unstable; urgency=low


  * Used CVS version as it fixes support for cream-conf.vim files.
  * Added cream-conf.vim as an "early" configuration file which is loaded
    before cream starts.
  * Created an .xpm icon for cream as there was none.
  * Fixed the .menu entry to read 'X11' instead of 'text'.

 -- Christoph Haas <email address hidden>  Tue,  2 Nov 2004 20:30:34 +0100
113 of 13 results