crimson 0.5.2-1.1 source package in Ubuntu

Changelog

crimson (0.5.2-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Switch to source format 3.0 (quilt)
  * Use compat level 9 and require debhelper >= 9.
  * wrap-and-sort -sa.
  * Declare compliance with Debian Policy 3.9.6.
  * Fix lintian error global-data-in-games-directory.
    - debian/rules: Remove global data in /usr/share/games.
    - Install desktop file and icons to /usr/share/applications and
      /usr/share/pixmaps. (Closes: #743581)
  * Fix Lintian warning description-synopsis-starts-with-article.
  * Add desktop-file.patch and create a valid desktop file. Add keywords.
  * Add man-page-spelling.patch and fix minor spelling mistakes.

 -- Markus Koschany <email address hidden>  Mon, 21 Dec 2015 05:48:56 +0100

Upload details

Uploaded by:
Uwe Hermann on 2015-12-31
Uploaded to:
Sid
Original maintainer:
Uwe Hermann
Architectures:
any
Section:
games
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-12-31 universe games

Downloads

File Size SHA-256 Checksum
crimson_0.5.2-1.1.dsc 1.8 KiB 389a046f22393a921057a1e5ce892cf1c9ca114725e5abe4792d5b77b4340a04
crimson_0.5.2.orig.tar.gz 964.9 KiB 1c014dcaabab4c12e58385e60eeda11f623712dcaa1f76d64d9d26d0094826f7
crimson_0.5.2-1.1.debian.tar.xz 8.6 KiB 83a38cc421366b53b7e67de52635368b74eaeb0e4180d4bc54ea52dcdd441f6e

Available diffs

No changes file available.

Binary packages built by this source

crimson: No summary available for crimson in ubuntu yakkety.

No description available for crimson in ubuntu yakkety.

crimson-dbgsym: No summary available for crimson-dbgsym in ubuntu artful.

No description available for crimson-dbgsym in ubuntu artful.