cryptsetup 2:1.0.6-6ubuntu2.1 source package in Ubuntu

Changelog

cryptsetup (2:1.0.6-6ubuntu2.1) intrepid-proposed; urgency=low

  * debian/initramfs/cryptroot-script: do not require that vol_id
    can parse the encrypted device as valid (LP: #291752).

 -- Kees Cook <email address hidden>   Fri, 31 Oct 2008 13:10:06 -0700

Upload details

Uploaded by:
Kees Cook on 2008-11-03
Uploaded to:
Intrepid
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
cryptsetup_1.0.6.orig.tar.gz 513.3 KiB 07ba5bfe637c56a7d1b34c5b75e6287aca53db1379368879fc7d70ec25261ea6
cryptsetup_1.0.6-6ubuntu2.1.diff.gz 61.7 KiB 532e16ff950faa7a7eaf94f119ae03b8424ec9f97e81e2b9d644dbe9dfc83247
cryptsetup_1.0.6-6ubuntu2.1.dsc 1.5 KiB 352ef1eefaabf24f50942c0e682dd2f057589867aa98a4fb7bb58a8116e3b3f2

View changes file

Binary packages built by this source

cryptsetup: No summary available for cryptsetup in ubuntu intrepid.

No description available for cryptsetup in ubuntu intrepid.

cryptsetup-udeb: No summary available for cryptsetup-udeb in ubuntu jaunty.

No description available for cryptsetup-udeb in ubuntu jaunty.