cudf 0.6.3-2 source package in Ubuntu


cudf (0.6.3-2) unstable; urgency=low

  * update debian/watch (on INRIA forge now)
  * standards-version 3.9.4 (no change)

 -- Ralf Treinen <email address hidden>  Fri, 10 May 2013 18:31:39 +0200

Upload details

Uploaded by:
Debian OCaml Maintainers on 2013-05-10
Uploaded to:
Original maintainer:
Debian OCaml Maintainers
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section


File Size MD5 Checksum
cudf_0.6.3-2.dsc 1.5 KiB 5ae9642d5ece7311fab614aaf5866cfb
cudf_0.6.3.orig.tar.gz 51.7 KiB 40c4e2c50ea96d0c9e565db16d20639a
cudf_0.6.3-2.debian.tar.gz 4.1 KiB 91f3e981947703d3270c32c81c2b34c4

Available diffs

No changes file available.

Binary packages built by this source

cudf-tools: command line tools for package upgrade problem descriptions

 A CUDF document describe an upgrade problem, as faced by package
 managers in popular package-based GNU/Linux distributions.
 A CUDF document consists of a package universe and of a user request.
 The package universe describes all packages known to the package
 manager, a subset of which (the package status) denotes the package
 being currently installed on the target machine. The user request
 denotes a change to the package status as requested by the user.
 A CUDF document is naturally complemented by a solution describing
 the resulting package status (if any) implementing the user request,
 as found by a package manager.
 This package contains command line tools to manipulate CUDF and
 related documents. In particular it contains cudf-check, which
 enables checking of document properties such as installation
 consistency and matching of problems with their solutions.

libcudf-dev: No summary available for libcudf-dev in ubuntu saucy.

No description available for libcudf-dev in ubuntu saucy.

libcudf-ocaml-dev: No summary available for libcudf-ocaml-dev in ubuntu saucy.

No description available for libcudf-ocaml-dev in ubuntu saucy.