cups-pdf 2.5.0-17squeeze1~lucid1 source package in Ubuntu

Changelog

cups-pdf (2.5.0-17squeeze1~lucid1) lucid-proposed; urgency=low

  * Pushing 2.5.0-17squeeze1 as an SRU into Lucid-proposed (LP: #573667, #805947).
 -- Martin-Eric Racine <email address hidden>   Mon, 25 Jul 2011 03:55:58 +0300

Upload details

Uploaded by:
Martin-√Čric Racine
Uploaded to:
Lucid
Original maintainer:
Debian CUPS Maintainers
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
cups-pdf_2.5.0.orig.tar.gz 31.6 KiB 7fc1c5b699e9f6a5400a693fb495a1ac790fc0078bcb8071a03ca55d9b2cc339
cups-pdf_2.5.0-17squeeze1~lucid1.diff.gz 12.4 KiB be1939360033772e1a3ec2f1bde7b4f97e3f0e11480ee3d83726f762e0da266d
cups-pdf_2.5.0-17squeeze1~lucid1.dsc 1.1 KiB 04417089b68a64fcb898efbe0c67a298b95fe052765a6dde5e25ac6aed2963a1

View changes file

Binary packages built by this source

cups-pdf: No summary available for cups-pdf in ubuntu lucid.

No description available for cups-pdf in ubuntu lucid.